This forum will close soon. Please join us at the new Lumion Community forum.
Use your email address and password from the old forum to log in.
Lumion Community

Author Topic: Plants and trees not moving in animation  (Read 3830 times)

aidanacker

    Reputation: 0
Plants and trees not moving in animation
« on: October 15, 2012, 07:00:49 pm »
October 15, 2012, 07:00:49 pm
Right now, all my plants and trees blow in the wind while I am in editing mode.  However, when I create a movie they do not move, instead staying still like hard objects.  However, my people are animated.

This is on Lumion Pro 2.5.

I am not sure if this is not yet a feature, or if I need to enable it somehow.  Any help would be appreciated.  Thanks!

Re: Plants and trees not moving in animation
« Reply #1 on: October 16, 2012, 03:25:39 pm »
October 16, 2012, 03:25:39 pm
Hi aidanacker, can you zip + upload your scene so that it's ready to render the clip on my PC?

The scene files are located in My Documents/Lumion 2/Scenes.

I don't need any of your imported files in the Library folder since the problem only affects trees from the built-in Model Library in Lumion.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

aidanacker

    Reputation: 0
Re: Plants and trees not moving in animation
« Reply #2 on: October 16, 2012, 03:59:22 pm »
October 16, 2012, 03:59:22 pm
Thank you very much for offering to help!

Attached is the .zip file of Documents/Lumion 2/Scenes


Re: Plants and trees not moving in animation
« Reply #3 on: October 17, 2012, 11:00:14 am »
October 17, 2012, 11:00:14 am
Hi aidanacker, in your scene, Wind Strength is quite low (0.2), but the leaves are moving a bit, both in Build mode, in Movie mode (when you move the timeline slider) and when I render an MP4 video.

Have you tried to increase the Wind Strength + keeping the camera stationary in your clip, so it's easier to see if the leaves are moving or not in the MP4?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

aidanacker

    Reputation: 0
Re: Plants and trees not moving in animation
« Reply #4 on: October 19, 2012, 05:07:41 am »
October 19, 2012, 05:07:41 am
That worked.  Thanks!

Re: Plants and trees not moving in animation
« Reply #5 on: October 22, 2012, 02:22:17 pm »
October 22, 2012, 02:22:17 pm
Good to hear that :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.