Author Topic: No Navigation Pane Showing  (Read 1118 times)

matarali

    Reputation: 0
No Navigation Pane Showing
« on: November 05, 2013, 05:24:15 pm »
November 05, 2013, 05:24:15 pm
When I launch Lumion all I get is the option to create a scene. The scene loads (say sunny day) but there is no menu available on the screen. I can navigate the scene but thats all.

HP laptop, Windows 7, Firepro M3900 Mobility Professional Graphics card with 5 GB RAM.

Re: No Navigation Pane Showing
« Reply #1 on: November 05, 2013, 11:56:40 pm »
November 05, 2013, 11:56:40 pm
Your laptop is well below minimum specifications, and also FirePro cards are not recommended.

I can't find a FirePro M3900 listed at Passmark, but there is a FirePro V3900, and the passmark is only 872.  That means it might be possible to run Lumion or maybe do some things to build a scene, but as it's also FirePro then you need to consider changing to a much higher spec PC before using Lumion.

I'm surprised that no GUI menu items show though (see my reply in other topic).  Do you have a screen shot?

matarali

    Reputation: 0
Re: No Navigation Pane Showing
« Reply #2 on: November 06, 2013, 01:22:19 am »
November 06, 2013, 01:22:19 am
Heres 2 screen shots. i think it seems to be downloading the viewer only..

Re: No Navigation Pane Showing
« Reply #3 on: November 06, 2013, 10:04:50 am »
November 06, 2013, 10:04:50 am
Hi

Thanks, but the attachment you did is a PDF, is that right?  It is generally a JPG or PNG for images of screenshots.

There is nothing in the PDF file, it's just white.

i think it seems to be downloading the viewer only..

Not sure I understand, can you clarify, what's the download link etc?