Author Topic: [Answered] Navigation not working  (Read 558 times)

min kim

    Reputation: 0
[Answered] Navigation not working
« on: July 10, 2017, 10:20:16 pm »
July 10, 2017, 10:20:16 pm
Hi,
I have experience with previous lumion version but is having difficulty navigating.
Q+E - W+A+S+D works fine
but when I try to do super speed W does not work (W+shift+space)
all other navigation key works with super speed but
is just W super speed that doesn't work
is there key setting that i can adjust?

Re: Navigation not working
« Reply #1 on: July 10, 2017, 10:24:12 pm »
July 10, 2017, 10:24:12 pm
Hi min kim, welcome. :)

Which version of Lumion have you got? (This is displayed on the Settings screen in Lumion)

And which keyboard are you using? (Brand name and model number)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

min kim

    Reputation: 0
Re: [Awaiting reply] Navigation not working
« Reply #2 on: July 10, 2017, 11:05:16 pm »
July 10, 2017, 11:05:16 pm
I have lumion 7.3
key board dell - kb216t

Re: [Awaiting reply] Navigation not working
« Reply #3 on: July 10, 2017, 11:17:54 pm »
July 10, 2017, 11:17:54 pm
OK thanks min kim.

Please update your Support Center (forum) Account with your Lumion 7 license key (scroll to the bottom and Add your license number).  Thanks in advance.
Once you've done that you'll also get access to the full Support Center for Commercial Users, unless you are using the Trial version.


Then, see our Knowledge Base Article: Why does the camera sometimes move uncontrollably?

Does that fix the navigation?

Please note that if you've registered a commercial license you will no longer be able to see this forum thread, so we will move it to the section for commercial users which you will get access to as soon as you have registered your license.

min kim

    Reputation: 0
Re: [Awaiting reply] Navigation not working
« Reply #4 on: July 10, 2017, 11:28:27 pm »
July 10, 2017, 11:28:27 pm
The problem still occurs,
I do have a tablet but is currently unplugged from my computer, and i also tried turning off the tablet options in lumion setting.
I will register this account ASAP
What other options are there to fix?
Thank you

Re: [Awaiting reply] Navigation not working
« Reply #5 on: July 10, 2017, 11:40:27 pm »
July 10, 2017, 11:40:27 pm
And just the W+shift+space combination, hmmm.  Have you tried both left or right Shift keys, with W + Space?

Does the Shift + W key for fast navigation work?

Can you try a different keyboard?

min kim

    Reputation: 0
Re: [Awaiting reply] Navigation not working
« Reply #6 on: July 10, 2017, 11:48:02 pm »
July 10, 2017, 11:48:02 pm
I tried both shift and all other shift+space+other navigation key works
shift+W works as well, but not shift+space+W...

I just tried with different keyboard with newer model... and it works
Is there other way to resolve it with older keyboard?

Re: [Awaiting reply] Navigation not working
« Reply #7 on: July 10, 2017, 11:58:35 pm »
July 10, 2017, 11:58:35 pm
Somewhat strange given it is just that specific combination.  ???

There is nothing that can be set in Lumion for that.  It should definitely be working OK, in other words it is not a Lumion bug.

Given it works fine with a different keyboard, then your best option will be to replace the keyboard.  But just check, now that it is working, that the original keyboard still does not work.  And try after a reboot of the PC, a well as plugging the keyboard in to a different port, in case there is a problem with one of the ports.


Re: [Awaiting reply] Navigation not working
« Reply #8 on: July 11, 2017, 11:57:32 am »
July 11, 2017, 11:57:32 am
It's a problem that affects certain keyboard types:
Google Search results for "shift + space + w"

In other words, you'll need a new keyboard to use this shortcut combination in Lumion. :-\

Alternatively, use the Teleport function in Lumion (double-right click on a location in the scene to move there).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

min kim

    Reputation: 0
Re: [Answered] Navigation not working
« Reply #9 on: July 11, 2017, 06:27:39 pm »
July 11, 2017, 06:27:39 pm
Thank you very much for the help

Re: [Answered] Navigation not working
« Reply #10 on: July 11, 2017, 06:30:15 pm »
July 11, 2017, 06:30:15 pm
You're welcome.

Don't forget to register your license. ;)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.