Author Topic: [Answered] My Benchmak is solid blue. I have no other colors  (Read 43 times)

Blakel

    Reputation: 0
[Answered] My Benchmak is solid blue. I have no other colors
« on: April 24, 2019, 05:45:54 pm »
April 24, 2019, 05:45:54 pm
In the examples it shows Red, Yellow, and Green level marks.  On my benchmark it is solid blue (as shown from the attachment).  When I scrol my mouse over a bar it just says my GPU is good and so on.  Why don't I get the Red, Yellow, and Green Bars?????

Re: My Benchmak is solid blue. I have no other colors
« Reply #1 on: April 24, 2019, 05:47:49 pm »
April 24, 2019, 05:47:49 pm
Hi Blake, that's by design. What you're looking at is the new single-colour design in Lumion 9.0 and newer versions.

Your benchmark scores are indeed very good, so there's nothing to worry about.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Blakel

    Reputation: 0
Re: [Answered] My Benchmak is solid blue. I have no other colors
« Reply #2 on: April 24, 2019, 06:20:23 pm »
April 24, 2019, 06:20:23 pm
Whew!!!  Thanks so much for that!!

Re: [Answered] My Benchmak is solid blue. I have no other colors
« Reply #3 on: April 24, 2019, 06:33:19 pm »
April 24, 2019, 06:33:19 pm
No problem.

Let us know if there's anything else we can help with.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.