Author Topic: [Resolved] Missing faces in model.  (Read 5256 times)

janhorton

    Reputation: 0
[Resolved] Missing faces in model.
« on: May 29, 2017, 08:41:14 pm »
May 29, 2017, 08:41:14 pm
I have tried to import my sketchup model into Lumion but there are always faces missing. I have all of the surfaces in sketchup facing the right way and nothing I do seems to fix this issue. Does anyone know what is happening and how I can fix it?

Re: Missing faces in model.
« Reply #1 on: May 29, 2017, 08:49:08 pm »
May 29, 2017, 08:49:08 pm
Hey Jan, welcome to the Lumion Support Center. :)

Mirrored components often contain flipped faces.

To see if that's what's causing the problem, please select the object in SketchUp, right-click on it and select 'Explode'. Repeat this procedure until the model can't be exploded any more.

Then try to re-import the model in Lumion again.

Does this resolve the problem?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Missing faces in model.
« Reply #2 on: May 29, 2017, 08:52:16 pm »
May 29, 2017, 08:52:16 pm
If this doesn't resolve the problem, we'd be grateful if you could please click here and follow the instructions to provide us with the missing information (SketchUp version = 2017? File format = .SKP?)

Please also follow the instructions in step 5 (in the linked article) to upload the .SKP file.

Thanks in advance! :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Awaiting reply] Missing faces in model.
« Reply #3 on: May 30, 2017, 05:04:16 pm »
May 30, 2017, 05:04:16 pm
Email from Jan:

I'm using Lumion 7.3 and Sketchup 2017 file .SKP which when imported has Multiple faces missing. I have exploded every component and group but it continues not to work. I have tried different sketchup files but its the same issue with all of them. Could it be my Graphic card?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Awaiting reply] Missing faces in model.
« Reply #4 on: May 30, 2017, 05:11:55 pm »
May 30, 2017, 05:11:55 pm
Thanks for uploading the model, Jan.

1) It does not look like a model that was made in SketchUp. Do you know which 3D application it's from?

2) The reason some faces aren't visible in Lumion is that the Default material in SketchUp is invisible in Lumion. This is by design. To get the whole model to be visible in Lumion, please assign proper materials to the various components (doors, windows, floors, walls etc).

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

janhorton

    Reputation: 0
Re: [Awaiting reply] Missing faces in model.
« Reply #5 on: May 30, 2017, 05:34:59 pm »
May 30, 2017, 05:34:59 pm
Oh okay! thank you so much and it was completely made in sketchup. :D

Re: [Awaiting reply] Missing faces in model.
« Reply #6 on: May 30, 2017, 06:36:56 pm »
May 30, 2017, 06:36:56 pm
Ah, maybe it was because it was the 'exploded' version you sent me that it looked like that. :)

In any case, let us know know if there's anything else we can help with.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.