This forum will close soon. Please join us at the new Lumion Community forum.
Use your email address and password from the old forum to log in.
Lumion Community

Author Topic: Material Problem with glass  (Read 3693 times)

Derekw

    Reputation: 35
Material Problem with glass
« on: March 01, 2012, 12:48:29 am »
March 01, 2012, 12:48:29 am
I'm wondering if someone might be able to help. I seem to have a little problem with applying the glass material to my imported sketchup model.

When I select the windows of my building and apply the glass material in Lumion I get the wrong texture. e.g. concrete. All the other textures in Lumion work fine. For example I can apply grass, tiles or brick textures in Lumion - even to my problem windows (which doesn't look very good - I'ld rather glass).

The model looks fine in Sketchup. eg. windows are glass material.

The glass texture works fine for all my other models, so it is probably a problem with my sketchup model. Maybe a material has got corrupted along the way. I have also tried re-applying them in Sketchup and re-loading the model. To no avail.

Should I delete all the textures from the .lib file and then re-apply them from scratch?

Any ideas would be much appreciated.
Sketchup Pro - Z390 Aorus Ultra - i9 9900K 3.60 GHz - Corsair Vengeance LPX 32 GB - Asus RTX 2080 Ti Turbo 11 GB - Samsung 970 Evo Plus 1 TB - Corsair AX850 Titanium.

Re: Material Problem with glass
« Reply #1 on: March 01, 2012, 11:47:19 am »
March 01, 2012, 11:47:19 am
Hi Derek, does it work if you export the glass object separately and try to apply a glass material to it?

If it still doesn't work, can you upload the glass object in SketchUp format, so we can take a look?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Derekw

    Reputation: 35
Re: Material Problem with glass
« Reply #2 on: March 01, 2012, 12:14:22 pm »
March 01, 2012, 12:14:22 pm
Hi Morten,

As I expected, it wasn't a Lumion problem. The original building model came to me from 3DS. I think there were some faces with different textures either side. eg. glass in front, concrete behind. Anyway, problem solved.

Also, is there a reason why trees sometimes shake wildly while making an animation? This seems to happen often even when wind speed is low?

Thanks
Sketchup Pro - Z390 Aorus Ultra - i9 9900K 3.60 GHz - Corsair Vengeance LPX 32 GB - Asus RTX 2080 Ti Turbo 11 GB - Samsung 970 Evo Plus 1 TB - Corsair AX850 Titanium.

Re: Material Problem with glass
« Reply #3 on: March 01, 2012, 12:28:56 pm »
March 01, 2012, 12:28:56 pm
Anyway, problem solved.
Good to hear that.

Also, is there a reason why trees sometimes shake wildly while making an animation? This seems to happen often even when wind speed is low?
This has been resolved in the upcoming 2.1 Build 4:
http://lumion3d.com/forum/index.php?topic=3436.msg22133#msg22133

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.