This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Lumion5 goes 3x slower and crash soon then VRAM usage above ~4.6Gb  (Read 1085 times)

Lex4art

    Reputation: 0
December 28, 2014, 11:17:57 pm
Just an bug report - on system with Win 8.1, GTX780 6Gb, 24Gb Ram Lumion 5 Pro runs fine but goes 3-4 times slower after using ~4.4-4.6Gb Vram and soon error window appears with "Cant allocate mesh vertexes in video memory" or something like that.

Re: Lumion5 goes 3x slower and crash soon then VRAM usage above ~4.6Gb
« Reply #1 on: December 29, 2014, 12:07:48 am »
December 29, 2014, 12:07:48 am
Hi Lex4art

Thanks for the information.

1.  How do you know how much VRAM is being used?
2.  What is the Stats of your scene in Build Mode, top right corner?  And, also from Movie Mode from a clip where Stats text is coloured red indicating heavy scene and effects.?

That message definitely indicates the GPU has run out of memory.  Usually low memory shows up with the vertices being incorrect in some places, and strange triangles appearing.  This does not always happen, as there is management to swap content off the GPU.  It's also the GPU, and rest of the systems response times, rather than Lumion going slower as it tries to manage limited space.

3.  Is it causing Windows to crash, or just the card drivers to reset?

Would you please add your Lumion 5 license key to your forum Account (click here, scroll to the bottom and enter your license number).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.