This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Lumion Update  (Read 12831 times)

Chewbacca

    Reputation: 14
Lumion Update
« Reply #30 on: January 21, 2011, 06:27:28 pm »
January 21, 2011, 06:27:28 pm
New update is great.  Really like the ablity to scale objects, and really happy to see that vegetation does not snap on top of each other!  Thanks!  I think it would be nice to see that not happen on cars as well, since I tend to get a car accidently on top of one another when I am quickly placing them as well.

One thing that I noticed test an animation yesterday was that the motion blur effect causes strange blur that did not happen before, maybe it was just in my file?   Anyone else try to add a motion blur yet?

 

Also opening an old projects, all my trees were gone?

 

thanks.

Lumion Update
« Reply #31 on: January 21, 2011, 07:23:00 pm »
January 21, 2011, 07:23:00 pm
Hi Chewbacca, thanks for your feedback.

Motion blur is broken in RC2 so hang in there until RC3 is released (this shouldn't take too long).

Yup, we still have car-to-car snapping and people-to-people snapping – turning both off has already been put on the wish list though.

Regarding the scale issue which affects trees/plant objects added to scenes in an earlier version of Lumion, please use the following workaround (for now Smile):

1) Trees button -> Modify object (click on an "invisible" tree in your scene) -> Selection -> Select All Similar Category

2) Move object button -> Click once on the Scale button of one of the "invisible" trees

 

All trees/plants in your scene should now have reverted back to their original sizes…
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Pete Stoppel

    Reputation: 33
Lumion Update
« Reply #32 on: January 21, 2011, 07:43:08 pm »
January 21, 2011, 07:43:08 pm
I just installed RC2, followed instal as per usual and even opted to restart when prompted. However when running Lumion from desktop shortcut it hangs on splash screen, does not even get to the network input screen, anyone had this before and know a solution?

Ferry

    Reputation: 0
Lumion Update
« Reply #33 on: January 21, 2011, 08:13:54 pm »
January 21, 2011, 08:13:54 pm
If it doesn't go to the network screen then the securty has a problem with the network. That sometimes takes a LONG up to 40 seconds if there is an issue with the network. Also I'll ask Arthur to check your still registered with the trial server. You where asked to restart? You don't need to re-install the sentinel driver if you already have it. Even since you use the remote trial server you don't need it at all.

Ecuadorian

    Reputation: 32
Lumion Update
« Reply #34 on: January 21, 2011, 09:17:20 pm »
January 21, 2011, 09:17:20 pm
Just installed Update 1 RC 2. I'm sooo happyyyyy! Smile

 

-Material issues when reloading a collada file are solved

-Vehicle wheels now rotate

-Flowers!!!

 

I'll be busy this weekend modeling a shopping center in SketchUp and animating it in Lumion. I'll be posting the video next week. Laugh

Pete Stoppel

    Reputation: 33
Lumion Update
« Reply #35 on: January 21, 2011, 11:17:53 pm »
January 21, 2011, 11:17:53 pm
Thanks for the reply Ferry, I checked my firewall and everything is still okay (allowing Lumion/Sentinel through), must be the other reason.

 

Hey Miguel, please post the completed video on the Sketchucation forum also when possible.