Author Topic: Lumion on Mac VMWARE fusion problem  (Read 3337 times)

aikindesign

    Reputation: 0
Lumion on Mac VMWARE fusion problem
« on: October 27, 2012, 01:29:40 am »
October 27, 2012, 01:29:40 am
Hello, I too am one of the many mac users who discovered this program and was blown away...  I immediately thought about running bootcamp and getting this thing going however my imac (lion) has a disk utility issue and won't read disks...so I can't install the windows!

I do have VMWARE Fusion and run windows as a virtual machine however.  I use this for all kinds of software, even heavy graphic card stuff.  So I thought I'd try it out with Lumion.  When I did, I found that the graphics were all displayed in what looked like an inverted color.  I've attached a screenshot to demonstrate the problem.  I don't know if this is an issue with a setting, or if it's an issue with VMWARE?  I have no idea.  Essentially VMWARE should be utilizing the mac's graphic card which is quite nice.  Has anyone ever come across this?

Re: Lumion on Mac VMWARE fusion problem
« Reply #1 on: October 29, 2012, 11:26:45 am »
October 29, 2012, 11:26:45 am
That's definitely caused by VMWARE Fusion.

Unfortunately, the only way to get Lumion to run correctly on a Mac is to use BootCamp.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Lumion on Mac VMWARE fusion problem
« Reply #2 on: June 25, 2014, 02:22:09 pm »
June 25, 2014, 02:22:09 pm
Hi,

I'm using bootcamp on Macbook pro 8go with windows 7. But I've display problem. See attachment.
Thanks for helping

Re: Lumion on Mac VMWARE fusion problem
« Reply #3 on: June 25, 2014, 02:57:11 pm »
June 25, 2014, 02:57:11 pm
Hi marcmarechal

Would you please add your Lumion 4 license key to your forum Account (click here, scroll to the bottom and enter your license number).