Author Topic: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)  (Read 5525 times)

arqeder

    Reputation: 0
August 19, 2012, 02:10:09 am
Hello guys, I`ve got a PC p9x79 i7 3829 16gb ram and quadro 600 1GB... in build editor, my project appear all aliansing..what is the problem?
Is there a way to solve it? my current graffics card is update..
thanks

Michael

    Reputation: 10
Re: Anti-aliasing in Build
« Reply #1 on: August 22, 2012, 05:32:04 pm »
August 22, 2012, 05:32:04 pm
Seems AA can be made to work in build mode. Tried an override of the app settings in the Nvidia System Panel, to have AA in Lumion. It worked on a GTX 670 4GB at least.
GFX quality is nowhere near to what you get in a rendered movie, but def. better than without AA and probably useful for those realtime presentations. Don't know if you can pull this off with the Quadro though.

Aaron

    Reputation: 80
Re: Anti-aliasing in Build
« Reply #2 on: August 22, 2012, 06:26:44 pm »
August 22, 2012, 06:26:44 pm
Thats very interesting. Can you post some screengrabs both with and without AA enabled?
I think I read somewhere this is now possible on the new Kepler GPU series with the new Control Panel (Ie, not possible on older Nvidia boards) but can't find it now.


Michael

    Reputation: 10
Re: Anti-aliasing in Build
« Reply #3 on: August 22, 2012, 07:51:39 pm »
August 22, 2012, 07:51:39 pm
Here is the comparison between build mode with and without antialiasing: http://imageshack.us/g/27/testsceneaa.jpg/
Sorry, did not manage to upload these images directly into the post. Will try the same with an older 560Ti to see if it works with that one as well.

Michael

    Reputation: 10
Re: Anti-aliasing in Build
« Reply #4 on: August 22, 2012, 07:52:51 pm »
August 22, 2012, 07:52:51 pm
Funny, it seems to work. This one is with AA enabled via the Nvidia Control panel.

Michael

    Reputation: 10
Re: Anti-aliasing in Build
« Reply #5 on: August 22, 2012, 08:12:34 pm »
August 22, 2012, 08:12:34 pm
Just to add, I have now compared memory usage on GPU-Z. Without AA the scene requires 1362mb, with 16x CSAA enabled 1586mb. FPS in Lumion go down from about 32 to 24 with AA, but build mode still remains totally useable and definitely nicer looking.

Gilson Antunes

    Reputation: 114
Re: Anti-aliasing in Build
« Reply #6 on: August 22, 2012, 09:32:36 pm »
August 22, 2012, 09:32:36 pm
interesting!  :o

But I do not know if it is necessary AA in build mode. In the theater yes.  :)

Aaron

    Reputation: 80
Re: Anti-aliasing in Build
« Reply #7 on: August 22, 2012, 10:48:58 pm »
August 22, 2012, 10:48:58 pm
Confirmed working  :)
Make sure you have the latest Nvidia drivers installed.
This will add the option to enable FXAA in your Nvidia Control panel (see pic).
Check these gifs for the differences:







Awesome stuff Michael! Thanks a bunch for sharing this gem  :7 +100 for you.


August 23, 2012, 01:17:41 pm
I'm experimenting with enabling FXAA for all renderings without AA (build mode, movie mode, 1 and 2 star renders). The result is very good.

August 23, 2012, 01:20:40 pm
Thank you

Gilson Antunes

    Reputation: 114
Re: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)
« Reply #10 on: August 23, 2012, 03:04:22 pm »
August 23, 2012, 03:04:22 pm
I'm experimenting with enabling FXAA for all renderings without AA (build mode, movie mode, 1 and 2 star renders). The result is very good.

Remko, in my tests the videos were without AA, only the screen during renders.
Does configured wrong?

gonzohot

    Reputation: 37
Re: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)
« Reply #11 on: August 27, 2012, 11:45:24 am »
August 27, 2012, 11:45:24 am
I also confirm it is working !
One more thing that I was expecting a lot that is solved: Lumion is getting better and better !!!

Thank you for the tip ! (i've tested it some time ago but it wasn't working. So it's very good news!)

Re: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)
« Reply #12 on: August 29, 2012, 05:29:54 pm »
August 29, 2012, 05:29:54 pm
Remko, in my tests the videos were without AA, only the screen during renders.
Does configured wrong?

With experimenting I mean I am looking if we can build it into Lumion 3.0.

Gilson Antunes

    Reputation: 114
Re: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)
« Reply #13 on: August 29, 2012, 05:32:59 pm »
August 29, 2012, 05:32:59 pm
perfect  :)

BABE™

    Reputation: 102
Re: Lumion now has AA in buildmode for Nvidia GPUs (R300+ driver compatible)
« Reply #14 on: September 05, 2012, 12:56:32 am »
September 05, 2012, 12:56:32 am
With experimenting I mean I am looking if we can build it into Lumion 3.0.


BT had super shader AA , about 3 years ago ?............& its very fast