Author Topic: Lumion hangs on startup  (Read 1510 times)

Alevins

    Reputation: 0
Lumion hangs on startup
« on: December 29, 2015, 07:22:15 pm »
December 29, 2015, 07:22:15 pm
Hello all,

I just recently installed the Lumion 5 Demo to trial run it. After it initially installed it ran the benchmark and I was able to open the example models as well as start a new one and import a sketchup model successfully. Everything seemed to be working fine.

I closed the program, but when I attempted to reopen it, it just hangs on the splash bootup screen showing the Lumion logo, and says "Lumion 5 (Not Responding)" in the upper left corner. I have restarted the computer and uninstalled/reinstalled the program, but now it won't even start up to benchmark initially after installing, it just stays on that startup screen. I have let it sit for about fifteen minutes on that screen to no avail.

Any ideas on what might be causing this issue? Other people at our firm seem to be able to run the Lumion paid versions just fine.

Re: Lumion hangs on startup
« Reply #1 on: December 29, 2015, 10:36:05 pm »
December 29, 2015, 10:36:05 pm
Hi Alevins,

1) Please exit Lumion
2) Rename the folder \Documents\LumionDemo 5 to \Documents\LumionDemo 5_Old
3) Start up Lumion again.

Does it work now?

Please also click here to register one of your licenses, so that you get access to the full forum for Commercial Users (which is currently hidden from your view). Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Alevins

    Reputation: 0
Re: Lumion hangs on startup
« Reply #2 on: December 30, 2015, 05:11:14 pm »
December 30, 2015, 05:11:14 pm
I followed your instructions and it didn't seem to work. The program still hangs on the screen with the logo immediately after the splash screen. Lumion doesn't seem to be creating a new set of folders in the /Documents, either.

If it helps at all, here is the benchmark info from when it started up that first time:
NVIDIA Quadro K2000
Memory : 1994 MB
      Intel(R) Xeon(R) CPU E5-1620 v2 @ 3.70GHz
Memory : 16307 MB
GPU Score : 4500
CPU Score : 1020
Total Score : 4500

Re: Lumion hangs on startup
« Reply #3 on: December 30, 2015, 05:21:16 pm »
December 30, 2015, 05:21:16 pm
Hi Alevins, thanks for the information.

The problem is that your Nvidia Quadro K2000 unfortunately doesn't meet the minimum requirements for running Lumion. There's more information in this post if you'd like to upgrade to a more powerful graphics card.

Please don't forget to click here to register one of your licenses, so that you get access to the full forum for Commercial Users (which is currently hidden from your view). Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Alevins

    Reputation: 0
Re: Lumion hangs on startup
« Reply #4 on: December 30, 2015, 06:09:47 pm »
December 30, 2015, 06:09:47 pm
Ah, well now I feel dumb. I had looked at those lists before and was under the impression that I met the minimum standards for some reason. Thanks for your time, I'll look into video cards in the meantime.

Re: Lumion hangs on startup
« Reply #5 on: December 30, 2015, 07:54:07 pm »
December 30, 2015, 07:54:07 pm
No worries, let us know if you need any assistance picking a new graphics card (and power supply if required).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.