Author Topic: Lumion final movie problem  (Read 1356 times)

antoine.lefebvre

    Reputation: 0
Lumion final movie problem
« on: January 03, 2013, 06:34:42 am »
January 03, 2013, 06:34:42 am
Hi. When I want to record my final movie in lumion, it takes about 22 hours to make it...  I think that my computer is probably the problem but, the most important problem is not this one...

When the movie is finish and save as file on my computer, he looks like a double video recording...
The video created by Lumion 3D appears twice on the same film.
So there is the same video twice on each side of the screen, but they are compressed and appear thin and long. what's the problem? Can I fix it?

Thanks. Antoine.

byzantium1200

    Reputation: 43
Re: Lumion final movie problem
« Reply #1 on: January 03, 2013, 09:39:48 am »
January 03, 2013, 09:39:48 am
what's the problem? Can I fix it?

It is not a problem, it is a feature  :)

Check your stereo settings.

Re: Lumion final movie problem
« Reply #2 on: January 03, 2013, 10:38:44 am »
January 03, 2013, 10:38:44 am
Hi Antoine, I'm guessing you're using Lumion 2.5 - is that correct?

If so, as byzantium1200 is hinting at, you have accidentally rendered your movie in stereoscopic 3D mode (It's the 3D button in the Save Movie dialog window).

Regarding render times, please read this post:
http://lumion3d.com/forum/f-a-q/how-to-reduce-render-times-in-lumion/
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.