Author Topic: [Awaiting Reply] Lumion file is missing?  (Read 95 times)

Kade5

    Reputation: 0
[Awaiting Reply] Lumion file is missing?
« on: February 01, 2020, 08:49:47 pm »
February 01, 2020, 08:49:47 pm
I just got Lumion Student Version 10.0.2 yesterday. I opened my file today and everything was fine. I opened it later today and now it is all of a sudden gone with a red question mark? I haven't deleted any files or the model at all. I'm very confused and when I hover over the red question mark it says it can't find a certain file in the Library, but it is there? PLEASE HELP....

Kade5

    Reputation: 0
Re: Lumion file is missing?
« Reply #1 on: February 01, 2020, 08:55:57 pm »
February 01, 2020, 08:55:57 pm
I can still even see my project from the last time I saved it too.....

Re: Lumion file is missing?
« Reply #2 on: February 01, 2020, 09:31:31 pm »
February 01, 2020, 09:31:31 pm
Hi Kade5

The red questionmark means that one of the Imported Models used in the Project are missing.  There are a number of possible causes.  It can happen if your antivirus software is overzealous and removes the file/s or the files have been accidentally deleted etc.

See our Knowledge Base article for guideance: Why are there red questionmarks in a scene?

And let us know how you get on.

ps: also, please add/register your License Key to your forum Account(Profile) so that we can move this topic to the right place, and ao that you can get access to the full Support Center.  See How do you get technical support?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.