Author Topic: Lumion .exe has stopped working  (Read 6404 times)

Lumion .exe has stopped working
« on: July 18, 2014, 08:35:42 am »
July 18, 2014, 08:35:42 am
Hi everyone!

i'm using the free version of Lumion, i've used it for the past 2 weeks and i'm loving it intil now.
I was working today on some import tests and e everything was fine on a pretty big scene. Thing is, now everytime i want to open a scene i get the "Lumion .exe has stopped working" and the program frezzes and the only thing i can do is close it. I can't opern ANY scene, not even the example one but i CAN run the benchmark without any problem. Hardware is definitely not an issue, as i said i've been using Lumion a lot and i've got a pretty decent rig so i don't think that's the problem.
My specs are:
i7 4770k
GTX Titan
32 GB Vengeance.

This is really getting to my nerves, can i back up my secen some way and reinstall Lumion without loosing it? or is it a software thing? ALL my drivers are up to date i mean, i was using the program without a single problem, crash or anything and now i just can't use it, obviously i've already tries restarting and rebooting and no fix!

Thank you!

Re: Lumion .exe has stopped working
« Reply #1 on: July 18, 2014, 09:56:27 am »
July 18, 2014, 09:56:27 am
Hi JosuARQ

Sorry to hear about the crashes, thats no good.  It is also rare, but understandably frustrating.

We have a number of customers with Titan's and work well  There has been one issue with a few Titan's, cause not yet identified, but nothing like the problem you describe.

If the model being imported, or the scene had a problem, it would result in other messages and fixable issues.  For Lumion to not run any scene is very unusual.

Scenes and models are saved to a Lumion folder in My Documents, so any unistall would not affect that data.  Always backup of course.

Which of the Free versions are you using?

Re: Lumion .exe has stopped working
« Reply #2 on: July 18, 2014, 10:39:51 am »
July 18, 2014, 10:39:51 am
Hi JosuARQ, please try the following:

1) Quit Lumion.
2) Go to My Documents/Lumion 3 Demo/Library (assuming that you are using Lumion Free 3.2.1).
3) Move all of the files in this folder to a location outside the Lumion folder.
4) Start up Lumion and try to open the scene again.

Does this work?

If so, the crash is most likely caused by one of more lib.inn files that have been corrupted (they're the thumbnail images for the models).

I'll provide you with further instructions if you can confirm that it doesn't crash after following these steps.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Lumion .exe has stopped working
« Reply #3 on: July 18, 2014, 11:30:29 am »
July 18, 2014, 11:30:29 am
Wow guys thanks your the answers!

Morten, it did kinda worked.
I moved everything from "library" to another folder on My Documents and when i run Lumion the Benchmark starts immediately and i can now open examples and new scenes but there is no scene in the "load scene" tab.

I moved everything back to the previous "library" folder and now in the "load scene" i can see my scene there but when i try to open it it crashes exactly as the first time.
In the event log viewer i get this when Lumion crashes:
0xc0000005 and something MSVCR110.dll


So i can now open NEW scenes and benchmark but not my previous scenes.

Thanks!

Re: Lumion .exe has stopped working
« Reply #4 on: July 18, 2014, 11:35:18 am »
July 18, 2014, 11:35:18 am
BTW i've already searched and tried fixing the .dll thing with Visual update with no success

Re: Lumion .exe has stopped working
« Reply #5 on: July 18, 2014, 11:42:55 am »
July 18, 2014, 11:42:55 am
Jesus Christ I just fixed it!!!!!!

I copied all the files from the previous library and scenes folders and delted the only .inn file and now i could finally access my scene!!!

Thank you guys very very very much!

Re: Lumion .exe has stopped working
« Reply #6 on: July 18, 2014, 11:55:38 am »
July 18, 2014, 11:55:38 am
You have been banned from the Lumion forum on suspicion of using an illegal version of Lumion.

If you are a student or are working for a company with a valid license, please ask your administrator to forward purchase information to office [at] act-3d.com.

This thread has now been locked.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.