Author Topic: Lumion Error "Not the same! 1024"  (Read 3238 times)

Vas

    Reputation: 5
Lumion Error "Not the same! 1024"
« on: May 08, 2012, 05:53:49 pm »
May 08, 2012, 05:53:49 pm
Hi guys,

I bought a new laptop with GTX 675 graphics and when I try to run Lumion the message "Not the same! 1024" comes up and lumion crashes.
Do you guys know what the problem is?

Thanks

Vas

Re: Lumion Error "Not the same! 1024"
« Reply #1 on: May 08, 2012, 05:57:04 pm »
May 08, 2012, 05:57:04 pm
I'm guessing that your laptop uses power-saving Optimus technology, ie, 2 graphics cards: a fast Nvidia card for 3D applications and a slower Intel HD card for word processing, web browsing etc.

The Nvidia control panel allows you to specify which applications should use the fast Nvidia card. Here's how to do that:
http://lumion3d.com/forum/index.php?topic=943.msg12748#msg12748
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Vas

    Reputation: 5
Re: Lumion Error "Not the same! 1024"
« Reply #2 on: May 08, 2012, 06:12:53 pm »
May 08, 2012, 06:12:53 pm
Morten,

Thanks a lot, all sorted now.. the on board graphics were on by default.

Re: Lumion Error "Not the same! 1024"
« Reply #3 on: May 08, 2012, 06:40:36 pm »
May 08, 2012, 06:40:36 pm
Good to hear that, Vas :) Let me know how the GTX 675 performs.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Vas

    Reputation: 5
Re: Lumion Error "Not the same! 1024"
« Reply #4 on: May 09, 2012, 11:17:50 pm »
May 09, 2012, 11:17:50 pm
Morten

I am impressed.., it runs approx 8-10 fps slower then my desktop graphics card GTX 580 which is a monster.

Re: Lumion Error "Not the same! 1024"
« Reply #5 on: May 09, 2012, 11:28:50 pm »
May 09, 2012, 11:28:50 pm
Wow, which laptop is this? (Ferry mentioned that he wanted to consider making a stand-alone Lumion benchmarking utility, so that we can rate all hardware configurations)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Vas

    Reputation: 5
Re: Lumion Error "Not the same! 1024"
« Reply #6 on: May 09, 2012, 11:46:07 pm »
May 09, 2012, 11:46:07 pm
Here is the spec.. 


210-40039 Alienware M17x : Standard Base
213-15807 Processor : Intel Core i7 2760QM (6MB Cache, up to 3.5GHz w/ Turbo Boost 2.0)
230-12513 Display : 17.3" WideFHD (1920 x 1080) WLED LCD
319-10774 Camera : Integrated Skype HD Certified FullHD Camera with dual digital microphones
320-12427 LCD Back Cover : Soft Touch - Stealth Black
340-29245 Ship Accessory : Southern Europe Docs (EN, SPA, POL, GRE)
340-29317 Placemats : Placemats (Eng, Gre, Pol, Ara, Rus)
340-29314 Resource DVD : Alienware M17x
370-20087 Memory : 8192MB (2x4096) 1600MHz DDR3 Dual Channel
400-25400 Hard Drive : 256GB SSD + 1TB 5,400rpm SATA
429-16500 Optical Drive : DVD+/-RW (Read/Write)
450-13572 Power Cord : UK 250V
450-16348 Power Supply : Alienware 240W AC Adapter
451-11606 Battery : Primary 9-cell 93W/HR LI-ION
490-13761 Graphics : 2GB GDDR5 NVIDIA GeForce GTX 675M

Re: Lumion Error "Not the same! 1024"
« Reply #7 on: May 10, 2012, 10:33:42 am »
May 10, 2012, 10:33:42 am
Hehe looks awesome - with specs like that it's more like a desktop PC disguised as a laptop!
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.