Author Topic: Lumion didn't work on GT560m  (Read 937 times)

A H M E D

    Reputation: 10
Lumion didn't work on GT560m
« on: November 28, 2014, 01:31:37 pm »
November 28, 2014, 01:31:37 pm
Hi
I tried to use lumion4.5 on a laptop with GT540m, but it seemed impossible to open it.
when I click on "Grass" for example in the main screen it stops working shows a message that the graphics card was stopped..
is it a problem with the GT540m? I don't think so because I already tried lumion4.5 on GT430 which is not better than gt540m I think and it worked (not effectively).
so can you help please ?  ???

many thanks
Freelancing premium quality Animations & 3D Renderings (Available)
E-mail: [email protected]
GSM: +90 553 876 9069
Portfolio: https://www.behance.net/ArchAhmedAbdulrahman

Re: Lumion didn't work on GT560m
« Reply #1 on: November 28, 2014, 02:18:25 pm »
November 28, 2014, 02:18:25 pm
Hi arch.ahmed90, as far as I can tell, you have still not sorted out the license issue?

Could you please forward your full name, the name of the company you are working for and the contact details of the person who purchased the Lumion license to the following email addresses, so that we can verify that everything is in order:

morten [at] act-3d.com
peterm [at] act-3d.com

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

A H M E D

    Reputation: 10
Re: Lumion didn't work on GT560m
« Reply #2 on: November 28, 2014, 03:48:50 pm »
November 28, 2014, 03:48:50 pm
Sir, I know that might sound weird, but the IQ of people who I work for is not that high, so they told me that they couldn't give me the keys, and the hidden message was "so you don't steal our product" :-D sounds funny right? sorry for that. the Issue is continuing as long as I stay in this company I guess.
Freelancing premium quality Animations & 3D Renderings (Available)
E-mail: [email protected]
GSM: +90 553 876 9069
Portfolio: https://www.behance.net/ArchAhmedAbdulrahman

Re: Lumion didn't work on GT560m
« Reply #3 on: November 28, 2014, 04:16:48 pm »
November 28, 2014, 04:16:48 pm
We understand that they do not want to give you the license key based on what you wrote in your other post.

However, it should not be a problem to forward the following information to us - we will treat this as confidential information:
  • Your full name.
  • The name of the company you are working for.
  • The contact details of the person who purchased the Lumion license.
Please send us this information as soon as possible.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

A H M E D

    Reputation: 10
Re: Lumion didn't work on GT560m
« Reply #4 on: November 28, 2014, 04:27:14 pm »
November 28, 2014, 04:27:14 pm
I will sir, asap.
Freelancing premium quality Animations & 3D Renderings (Available)
E-mail: [email protected]
GSM: +90 553 876 9069
Portfolio: https://www.behance.net/ArchAhmedAbdulrahman