Author Topic: Lumion 6 Animation goes black when I play click and scene has black cross on it  (Read 898 times)

amritbanerjee

    Reputation: 1
August 02, 2016, 10:32:56 pm
Hi, I am using Lumion 6 at my office and I get a black screen as soon as I click on the play button when setting up an animation scene. Also the scene has a black cross on it and I can't preview it. (please refer to Screenshots) The only way to get back to the scene is to go to build again.
I am using windows 10.
Any idea of the issue? I didn't see a single person having this problem  :(

August 02, 2016, 11:15:52 pm
Hi amritbanerjee, this is easily resolved, but before we proceed, please click here and follow the instructions to register your Lumion 6 license.

Thanks in advance. :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

amritbanerjee

    Reputation: 1
August 03, 2016, 04:51:01 am
I am glad the issue is already known of and can be fixed :)
But It is through my Office so I will ask my IT guy to get through the registration. He might wanna do it through an office account. Please provide me the locked link which registered user can see and  I can forward it to him. If that is not possible I will ask him to post this again through the new account. Thanks.

August 03, 2016, 05:52:59 am
Hi amritbanerjee

If you do not have access to the License Key to Register it for your forum Account, then yes, please arrange for your IT guy to do that for you.

We ask all users of Lumion to register with the forum so that we can provide the required support.

It is best that the person using Lumion be the one that has the license registered to their forum Account, so that, as a user, you can post and access the other parts of the Support Center at any time.

All the IT guy needs to do is add it to your forum Account (see Profile top forum menus).  So he can do that in your presence, whilst you are logged on to the forum, or if you want to give him access to your forum account then he could do that if located elsewhere.  You can always change the password once he's done that.

If that's not going to work, then, yes he can open a new forum Account and register the license.  Then reply to this topic so that we can add the details or links you need.  Of course that still means you will not be able to see those from your own login, and will need to get the details from your IT guy.  ::)

Looking forward to being able to respond to the question as soon as.