Author Topic: [Solved] Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped  (Read 1264 times)

Lumeister

    Reputation: 0
February 25, 2016, 05:31:03 pm
Hi all,

Our Lumion 5.7 installed 9/25/2015 started running a "benchmark test" at launch yesterday. Finding only a single thread on a spanish based lumion forum with one user, the response was that some graphics cards cant handle lumion.

That shouldn't be the case with this install since it was not only working previously, but our rendering station has the following components:

Intel Xeon ES-1650 3.2Ghz
32GB RAM
Quadro K5000 4GB 256-bit

We have this installed as a network license at two or three sites w/ multiple licenses and as a sanity check, computers similarly equipped are not having this issue.

I do recall that at install/upgrade lumion does what i thought to be a first launch benchmark over like a beach or an ocean for a minute or two then disappears

The benchmark screen on this computer is grey. I left it on for 6+ Hours and it never finished. I also uninstalled cleaned up the folders then re-installed and it the same thing happened the first time i launched it after fresh install (as well as graphic driver update)


Re: Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped
« Reply #1 on: February 25, 2016, 05:44:19 pm »
February 25, 2016, 05:44:19 pm
Hi Lumeister, thanks for the thorough description of the problem.

If the Benchmark test fails to complete, you can bypass it by pressing the Escape key.

However, it often indicates that there's something on your PC which is preventing Lumion from writing the benchmark files to My Documents/Lumion 5/.

Can you have a look to see if there are two Benchmark files in that folder please?

If not, we need to figure out what's causing it (typically overzealous anti-virus software or inadequate Windows permissions for Lumion.exe).

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped
« Reply #2 on: February 25, 2016, 05:46:47 pm »
February 25, 2016, 05:46:47 pm
P.S. Please click here to register your Lumion 5 license.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Lumeister

    Reputation: 0
Re: Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped
« Reply #3 on: February 26, 2016, 06:33:59 pm »
February 26, 2016, 06:33:59 pm
Morten, thanks for the gosu advice, as soon as you started mentioning folders that were inaccessible i knew immediatley what the problem was.

Because these machines have SSD's we move file storage to secondary disks, including locations such as My Docs, Vids, Music, etc.

What happened was that in moving the my docs folder, lumion was looking for folders that didn exist, thus the blank benchmark screen.

Once we re-assigned the My Doc's folder as the default location for all "My docs" related files/programs the program is working just fine again.

Thanks for the clue.

Re: Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped
« Reply #4 on: February 26, 2016, 06:46:53 pm »
February 26, 2016, 06:46:53 pm
That's excellent news, Lumeister - good detective work too.

(Please don't forget to register your license as soon as possible)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: [Solved] Lumion 5.7 - Stuck on Benchmark at launch. PC well equipped
« Reply #5 on: February 27, 2016, 12:33:46 am »
February 27, 2016, 12:33:46 am
Hi Lumeister

You can have Lumion user files saving to other locations if you use the Windows Redirect method.  See Knowledge Base Article: Where are Lumion scenes and imported models saved to?.