This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Lumion 4 not detecting Nvidia graphics card  (Read 3113 times)

crowlson

    Reputation: 0
Lumion 4 not detecting Nvidia graphics card
« on: December 12, 2013, 07:02:45 pm »
December 12, 2013, 07:02:45 pm
Hello,

After upgrading from Lumion 3.2.1 to version 4.0.1, Lumion now does not detect the NVidia graphics card however version 3.2.1 does. I tried upgrading the drivers and have disabled the integrated card but the issue persists.

The video card in question is a NVidia Quadro K5100M

any help would greatly be appreciated.

-Craig

Re: Lumion 4 not detecting Nvidia graphics card
« Reply #1 on: December 12, 2013, 11:39:50 pm »
December 12, 2013, 11:39:50 pm
Hi Craig

What happens when Lumion v4 is run?  Any error messages, starts then closes down, tries to run the Benchmark, or other?

Prior to further testing, can I get you to download and install the most recent version, v4.0.2

The Quadro has reasonable specs for Lumion, so its not a lack of hardware capability for v4.

To confirm, Lumion v4.0.1 (or the new) has been specifically added to the NVIDIA Optimus list?

Can you also attach to a post the DXDiag report (from Lumion) or Windows --> Run --> DXDiag.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.