Author Topic: Lumion 3.2.1 wont run - Help  (Read 1892 times)

[email protected]

    Reputation: 1
Lumion 3.2.1 wont run - Help
« on: October 08, 2013, 03:17:06 pm »
October 08, 2013, 03:17:06 pm
Good Morning,

I have downloaded and installed from a down load link that Lumion emailed me for the Educational Free version.  I entered in the activation code and installed the software.

Once completed I ran the software and it starts to load but the software loads up and the word "Succes" is the only thing on my screen.  Nothing else loads up.  There were no error messages when loading the software.

Any help would be helpful!

Todd

Re: Lumion 3.2.1 wont run - Help
« Reply #1 on: October 08, 2013, 11:46:32 pm »
October 08, 2013, 11:46:32 pm
Hi

That loading error is a new one to me.  There is a Success message at the end of the installation routine.

It does sound like there is some things to check through:
1.  What are the PC specs - CPU, RAM, operating system, and especially the brand and make of the graphics card.

2.  Is Lumion installed on a PC or laptop?  If laptop, then you need to set the dedicated grpahics card to use Lumion:

   http://lumion3d.com/forum/f-a-q/laptop-pc's-integrated-intel-graphics/
and:
   Please check which GPU is being used for Lumion.  Details in this topic: Crash/Driver crash/Blue screen/"Not the same" error on laptop PCs.

3.  The first time Lumion runs it should go through a Benchmark test, a small scene that animated in real-time.  Did this happen prior to the Success message?

4.  Can you please try running Lumion again and do one or more screencaptures of the loading window and any messages.   It is very unusual to not have any other error messages, but would like to see what happens this time around.