Author Topic: Lumion 2 / NVidia GTX 590 Shutdown issues  (Read 1989 times)

JamesHoran

    Reputation: 5
Lumion 2 / NVidia GTX 590 Shutdown issues
« on: December 21, 2011, 03:16:45 pm »
December 21, 2011, 03:16:45 pm
Hi,

I'm currently trying to run Lumion 2 on my windows XP workstation. Have just installed a GTX 590 GPU. The GTX's 2 power inputs are hooked up to one power source (disconnected CD drive) on my PC.
Graphics card seems to be working fine in general, but when I loap up Lumion, the whole PC shuts down after a minute or so. And when I say 'shuts down' I mean instant black screen, dead PC. The PC comes back to life ok when I restart.
I'm wondering if this is a power source issue, an over heating issue, or something else? Regarding overheating - it seems strange that it would over heat so quickly - seconds after starting up Lumion, so I'm wondering if it's the power supply?

Any help or suggestions much appreciated.

James

Re: Lumion 2 / NVidia GTX 590 Shutdown issues
« Reply #1 on: December 21, 2011, 03:25:57 pm »
December 21, 2011, 03:25:57 pm
Hi James, reboots are typically caused by a lack of power (e.g. using a GeForce GTX 580 with a 450 Watt power supply), overheating or in a small number of cases, a faulty graphics card. To rule out hardware issues, I'd advise you to download OCCT 3.1.0:
http://www.eocfiles.com/bdc86eb1ed2989c30dcd1902e84939ae/motherboard/utilties/OCCTPT3.1.0.exe
 
Then run GPU: MemTest and GPU: Stress Test as described in this tutorial:
http://www.sevenforums.com/tutorials/160729-nvidia-video-card-test-occt.html

If your graphics card is able to run for an extended period of time without generating errors or rebooting, it means that we can rule out any hardware issues. Please let us know if this is the case.

JamesHoran

    Reputation: 5
Re: Lumion 2 / NVidia GTX 590 Shutdown issues
« Reply #2 on: December 21, 2011, 03:45:32 pm »
December 21, 2011, 03:45:32 pm
Morten - i'll look into this, thanks, will let you know

JamesHoran

    Reputation: 5
Re: Lumion 2 / NVidia GTX 590 Shutdown issues
« Reply #3 on: December 21, 2011, 04:10:39 pm »
December 21, 2011, 04:10:39 pm
Seems to have been a power supply issue. Card wasn't happy having 2 power inputs coming from same source through a y-splitter. Just tried connecting a 6 pin output from PSU through an adaptor to the 8 pin input on card, and kept the other 8 pin input coming through another adaptor from a disconnected CD drive (starting to confuse myself now!)

Everything seems to be working fine. Lumion's very smooth now!

Re: Lumion 2 / NVidia GTX 590 Shutdown issues
« Reply #4 on: December 21, 2011, 04:26:16 pm »
December 21, 2011, 04:26:16 pm
Yay! Thanks for sharing the solution :)