Loading saved material set issues

Author Topic: Loading saved material set issues  (Read 2214 times)

adcidesign

    Reputation: 1
Loading saved material set issues
« on: September 08, 2014, 05:28:15 pm »
September 08, 2014, 05:28:15 pm
I'm having issues loading my saved materials. I have 1 object placed and completed with the correct materials for the projects phase 1. Now that I am adding the phase 2 object to the same Lumion file I am trying to match my materials from phase 1 to phase 2 and not having any luck. My models are saved as coldata files from ArchiCAD but they are in different versions of the ArchiCAD software. However the materials names and what not do match from project to project in ArchiCAD. When I save the material set over everything seems ok and when I attempt loading it I get a screen with the materials I would like to load. I click the check mark and nothing happens. I am using Lumion version 4.5.1. Any help would be great. Thanks,

Re: Loading saved material set issues
« Reply #1 on: September 09, 2014, 01:36:44 am »
September 09, 2014, 01:36:44 am
Hi adcidesign

So long as Lumion can match (exactly) by name then loading the material file should be fine.

Are you using the Lumion exporter ArchiCAD to Lumion Bridge? Is it the beta or release version?  ArchiCAD v16 or v17?

The first thing would be to double-check that there are matching material names in the two phase objects, as seen by Lumion.  Easiest way is to just visually check material names by mouse-over a surface for phase 1 object and compare that the phase 2 has same.

You could also do a test by creating a simple object in ArchiCAD, such as a cube, assign a few materials to it same as for phase 1 and export/import to Lumion.  Then test if the materials load to the cube without doing any changes to it in Lumion.

I assume you are not clicking on the material icons in the load materials list as that turns it off/un-selects it from being loaded?

If still not working, please send us the following:
1.  The ArchiCAD models for each phase
2.  The exported Collada DAE files and textures/texture sub-folder, for each phase
3.  The Lumion scene with the two phase models, exported to LS4, and the MTT materials file.  You can remove any other objects in the scene not relevant.

Zip and wetransfer.com -> peterm [at] act-3d.com and artur [at] act-3d.com .

ps: Can you please add your Lumion v4 license to your forum Account, thanks.

Liam

    Reputation: 0
Re: Loading saved material set issues
« Reply #2 on: November 26, 2014, 06:34:31 am »
November 26, 2014, 06:34:31 am
Hi I am having the same issue and am wondering what i have to do to fix the problem?
I have performed multiple tests using different projects and files... Seems to be randomly dropping some of the material names. The material icon shows when loading the material set but the name is left blank as per attached image.

Lumion 4.5.1
Revit 20015
Revit to Lumion Bridge V1.4.2



Re: Loading saved material set issues
« Reply #3 on: November 26, 2014, 09:29:58 am »
November 26, 2014, 09:29:58 am
Hi Liam, before we proceed, can you please add your Lumion 4 license key to your forum profile page?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.