This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Lights turn off when rendering  (Read 2469 times)

jlnsvfx

    Reputation: 19
Lights turn off when rendering
« on: May 29, 2012, 07:02:16 pm »
May 29, 2012, 07:02:16 pm
Just came across this lately - when I render the light turn off and I get dark areas.  Anyone have this issue.

thanks!


BMcIsaac

Re: Lights turn off when rendering
« Reply #1 on: May 29, 2012, 07:22:10 pm »
May 29, 2012, 07:22:10 pm
Try to ajust the photometric scale in the light properties. Unfortunatly what you see in build mode is not always what you get in movie mode for positioning. You can fix this problem by adjusting the position and or properties of the light.

I am not sure if it is a reported bug but I am sure we are not the first to run into it.

Re: Lights turn off when rendering
« Reply #2 on: May 30, 2012, 12:22:00 am »
May 30, 2012, 12:22:00 am
By default in Build Mode you don't see the shadows (F8) and I suspect the dark areas you see in the render are the actual shadows for the scene that you are seeing only once rendered and they override the lighting.

As modelhead mentioned, in order to get the lighting you need to adjust the light properties, but also adjust your shadows (Shadowmap Offset and Shadow Slope Offset sliders) see topic Problem With High Res Renders: Interior Lights, and Mortens suggestion.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.