This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Light Source Disappears  (Read 1503 times)

Derekw

    Reputation: 35
Light Source Disappears
« on: December 23, 2011, 11:49:30 pm »
December 23, 2011, 11:49:30 pm
Hi guys. I have now installed L2-b2.
When I load my model, I notice all my lights have disappeared!
Am I doing something wrong?
Sketchup Pro - Z390 Aorus Ultra - i9 9900K 3.60 GHz - Corsair Vengeance LPX 32 GB - Asus RTX 2080 Ti Turbo 11 GB - Samsung 970 Evo Plus 1 TB - Corsair AX850 Titanium.

Nico RVArq.com

    Reputation: 58
Re: Light Source Disappears
« Reply #1 on: December 24, 2011, 12:25:09 am »
December 24, 2011, 12:25:09 am
Ferry said:
December 20, 2011, 09:15:58 pm    
We removed them in build 2 for now.

http://lumion3d.com/forum/index.php?topic=2617.0
What I wanted to mention with the item 7, is that I don´t see any need of half sphere appears in the render of every light, it would compite with the 3d light model that I was placing and it creates suitably.
Can it remove? There might be an option that allows to remove it to option of each one? Thanks.


Sorry, I was referring to the half sphere, not to the light Lightness.

Derekw

    Reputation: 35
Re: Light Source Disappears
« Reply #2 on: December 24, 2011, 12:59:36 am »
December 24, 2011, 12:59:36 am
A 'lights on', 'lights off' button would be handy so the lights didn't show up in daytime renders.
And a 'display light source' option, might solve nicolasweh's problem of light source conflicts.

Sketchup Pro - Z390 Aorus Ultra - i9 9900K 3.60 GHz - Corsair Vengeance LPX 32 GB - Asus RTX 2080 Ti Turbo 11 GB - Samsung 970 Evo Plus 1 TB - Corsair AX850 Titanium.