Author Topic: Issue with Revit export at wall intersections all weird looking  (Read 1641 times)

billy007nh

    Reputation: 6
May 02, 2012, 10:54:54 pm
I'm getting weird grey strips of wall at joining Revit walls when I render and making flyby movies.  The closer I zoom in the smaller the strip of grey is till am so close that the grey is gone and i'm 6 inches from the wall.  See attached image.

Thanks
Billy

Re: Issue with Revit export at wall intersections all weird looking
« Reply #1 on: May 03, 2012, 10:40:00 am »
May 03, 2012, 10:40:00 am
Hi Billy, do the grey stripes still appear if you replace the brick texture with a custom texture?

billy007nh

    Reputation: 6
Re: Issue with Revit export at wall intersections all weird looking
« Reply #2 on: May 03, 2012, 03:04:09 pm »
May 03, 2012, 03:04:09 pm
Hi Billy, do the grey stripes still appear if you replace the brick texture with a custom texture?

They are Custom texture now when this happens.

Billy

Re: Issue with Revit export at wall intersections all weird looking
« Reply #3 on: May 03, 2012, 03:59:27 pm »
May 03, 2012, 03:59:27 pm
Can you send me the custom texture via email please (morten [at] act-3d.com)?

billy007nh

    Reputation: 6
Re: Issue with Revit export at wall intersections all weird looking
« Reply #4 on: May 03, 2012, 04:26:04 pm »
May 03, 2012, 04:26:04 pm
Can you send me the custom texture via email please (morten [at] act-3d.com)?

Just sent them.  Thanks for taking a look!

Billy

Re: Issue with Revit export at wall intersections all weird looking
« Reply #5 on: May 03, 2012, 05:37:15 pm »
May 03, 2012, 05:37:15 pm
The textures seem fine - can you send me the model please (each model consists of up to 4 files in Documents/Lumion 2/Library)?

stucki

    Reputation: 32
Re: Issue with Revit export at wall intersections all weird looking
« Reply #6 on: May 03, 2012, 07:35:42 pm »
May 03, 2012, 07:35:42 pm
i think its two faces laying nearly on top of each other. the further away you go the more you see the face laying underneath ...

billy007nh

    Reputation: 6
Re: Issue with Revit export at wall intersections all weird looking
« Reply #7 on: May 03, 2012, 07:38:25 pm »
May 03, 2012, 07:38:25 pm
The textures seem fine - can you send me the model please (each model consists of up to 4 files in Documents/Lumion 2/Library)?

The file is over 111mb for the model.  So don't think that is going to zip very well....lol

billy007nh

    Reputation: 6
Re: Issue with Revit export at wall intersections all weird looking
« Reply #8 on: May 03, 2012, 07:47:20 pm »
May 03, 2012, 07:47:20 pm
So far my fix is to adjust my Depth Offset so small that it fixes the issue.  Then I have to go fix all the windows depth as well to pop out over the brick and I don't like to do it but it fixes the issue for me.

Thanks for helping guys!

Billy