Author Topic: [Awaiting Registration] Issue with Export Poster Image  (Read 716 times)

mchoot

    Reputation: 0
[Awaiting Registration] Issue with Export Poster Image
« on: January 03, 2017, 05:01:46 pm »
January 03, 2017, 05:01:46 pm
Hi -

Whenever I try to export highest quality poster image, my image has a hatch pattern going horizontally across the page, mostly on darker pixels such as most landscape elements. can somebody please help?

The same image settings on lower resolution results in a smooth image. which is what I want in high rez.

Thanks!

Matt

Re: Issue with Export Poster Image
« Reply #1 on: January 03, 2017, 05:14:58 pm »
January 03, 2017, 05:14:58 pm
Hi Matt, this issue is easily resolved, but before we get started, please let us know which version of Lumion you're using (this is displayed on the Settings screen).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

mchoot

    Reputation: 0
Re: Issue with Export Poster Image
« Reply #2 on: January 03, 2017, 05:15:41 pm »
January 03, 2017, 05:15:41 pm
I am using Lumion 6.0.1

Re: Issue with Export Poster Image
« Reply #3 on: January 03, 2017, 05:16:44 pm »
January 03, 2017, 05:16:44 pm
Thanks for the information.

Please follow the instructions in this Knowledge Base to register your Lumion 6 license. Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

mchoot

    Reputation: 0
Re: Issue with Export Poster Image
« Reply #4 on: January 03, 2017, 05:19:11 pm »
January 03, 2017, 05:19:11 pm
I can't register my top right corner already show

"Hey, mchoot
Show unread posts since last visit.
Show new replies to your posts.
January 03, 2017, 05:18:41 pm"

Re: Issue with Export Poster Image
« Reply #5 on: January 03, 2017, 05:23:30 pm »
January 03, 2017, 05:23:30 pm
Hello again, you need to follow the instructions in step 2 in the Knowledge Base article to register your license. Doing so will give you access to the full forum for commercial users (which is hidden until you register a valid license).

When you're done, all you need to do to resolve the cross-hatch problem is to download and install the last version of Lumion 6, i.e. version 6.5.1, and render your scene in that version.

If you can't find the email with the link to the 6.5.1 Download Manager, please follow the instructions at the bottom of this Knowledge Base article.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.