Author Topic: Installation for 4.5 version  (Read 1022 times)

Serget704

    Reputation: 14
Installation for 4.5 version
« on: April 30, 2014, 11:58:43 pm »
April 30, 2014, 11:58:43 pm
Will I have to remove the 4.4 version  before installing the 4.5 version?

Re: Installation for 4.5 version
« Reply #1 on: May 01, 2014, 01:05:45 am »
May 01, 2014, 01:05:45 am
No.

Any prior versions can be retained on the system, as each is installed into it's own installation folder and there are no other shared components.

Note in terms of your files saved for imported objects and scenes, those made with earlier version 4 versions are stored in the same \Lumion 4 sub-folder and can be read by any version 4.  As the release notes mention, prior versions are not backwards compatible.

As there are some major changes, for example the new shadow system, it would generally be best to work forward in the versions.