Author Topic: [Resolved] Installation Error  (Read 5248 times)

juanpabgo

    Reputation: 0
[Resolved] Installation Error
« on: November 24, 2015, 07:48:10 pm »
November 24, 2015, 07:48:10 pm
Hi, this is my first post, I'm not sure how to show you my error.
I install lumion demo 5.3.
Installation runs ok.
When I open Lumion I see these messages.
Msg1 and msg2 appears just one time.
Msg3 and msg4 goes into a loop.
I cannot load the program.

Can someone help me with this?

Thanks in advance.

Re: Installation Error
« Reply #1 on: November 24, 2015, 08:47:30 pm »
November 24, 2015, 08:47:30 pm
Hi juanpabgo, welcome to the forum.

This means that something on your PC is preventing Lumion from reading the necessary files. It's usually caused by overzealous anti-virus software or lack of permissions during the installation procedure and/or when running Lumion itself.

Please uninstall Lumion, temporarily disable your internet connection and anti-virus software and re-install Lumion.

Once the installation is complete, enable your internet connection and anti-virus software again and whitelist Lumion in your anti-virus software. Then right-click on the Lumion.exe executable file and select "Run as administrator".

Does this work?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

juanpabgo

    Reputation: 0
Re: Installation Error
« Reply #2 on: November 24, 2015, 09:23:59 pm »
November 24, 2015, 09:23:59 pm
Thanks for your help but this is not working.
I did all that you said and it is not working.
I ran Ccleaner, delete all "lumion*" from my disk and registry editor.
I installed it again, create exceptions in AV, disable network.... and nothing.
I tried downloading older version and nothing. Always the same error.
Maybe Lumion is not for me.... :'(

My computer is a Core i7-4771 3.5 GHz, 32 GB RAM, AMD Radeon R7 200 Series 2GB (with 2 more GB shared) SSD 240 GB, I guess this hardware is enough, I'm running windows 7 Ultimate 64 bits.

Please help!

Thanks

Re: Installation Error
« Reply #3 on: November 24, 2015, 10:41:35 pm »
November 24, 2015, 10:41:35 pm
Hi juanpabgo

Please clarify; did you install Lumion before creating the AV exceptions or after?

We don't have an older version of the Demo which is v5.3 so I'm not sure what it is that you downloaded or where from, please clarify re
Quote
I tried downloading older version and nothing.

The messages you were getting clearly indicate that some of the files are being blocked by something on your system; either during the download of the installer, or once installed and trying to run Lumion.

1. Please email to us (peterm [at] act-3d.com and cc morten [at] act-3d.com) the file: called "hosts" (no extension) in "C:\Windows\System32\drivers\etc".

2. Also, compare your downloaded files to the download files I show in pic 1. Are they the same?
3. And, if you right click on "C:\Program Files\Lumion Demo 5.3" for Properties do you get the same number of files, folder and size for the installed version, see pic 2?

In terms of your hardware, it's unclear if your GPU is OK or not.  The R7 200 is a range of products from AMD. You will need to find out exactly which of the 200 you have (eg 240, 260 etc) from Catalyst or run DXDiag and attach the txt file to a post so we can check further.

juanpabgo

    Reputation: 0
Re: Installation Error
« Reply #4 on: November 25, 2015, 02:34:00 am »
November 25, 2015, 02:34:00 am
I'm sending you an email with all the info you requested.
Thanks!


juanpabgo

    Reputation: 0
Re: Installation Error
« Reply #5 on: November 25, 2015, 02:48:13 am »
November 25, 2015, 02:48:13 am
I cannot find 25519810-0386-41EA-A41F2752C86945D0.dll in my C:\program files\Lumion Demo 5.3\Channels
I have a lot of dll files there with similar names but not this one.

Does this help?

Re: Installation Error
« Reply #6 on: November 25, 2015, 06:58:25 am »
November 25, 2015, 06:58:25 am
Hi juanpabgo

Apologies for the delay in replying, and thanks for the details sent in your email.

Everything seems to check out OK so far - the file size, not running the AV etc.

Don't worry about the missing DLL file, I don't have it in my install either  :)

Because you are getting different DLL errors it's possible that your system does not have correct VC runtimes (although those should have been installed along with the Lumion Demo.

Please try the following:
1. Run each of the "vcredist_x64.exe" files found in three folders:
   a) "C:\Program Files\Lumion Demo 5.3\Redist".
   b) "C:\Program Files\Lumion Demo 5.3\Redist2008".
   c) "C:\Program Files\Lumion Demo 5.3\Redist2010".
Even though the file name is the same they are different versions and so all three need to be run and installed.

2. Update the GPU drivers for your Radeon R7 260.  The driver date is June 2013 version 13.251.  The most recent drivers for Windows 7 64 bit are 15.30.1025, dated 24 November 2105, here.

Hoping those two updates will resolve things.  Let us know how it goes.

Please note the R7 260 has a Passmark of 2825.  There is no log for a R7 265, and your reports 2GB of VRAM so would likely receive a slightly better rating of somewhere around 2800 to 3000.  This GPU is capable of working with Simple to slightly more complex but still Simple scenes in Lumion.  Please refer further: LUMION 5: Minimum hardware requirements.

juanpabgo

    Reputation: 0
Re: Installation Error
« Reply #7 on: November 25, 2015, 06:59:47 pm »
November 25, 2015, 06:59:47 pm
Hi, thanks for your effort
Bad news.... it is not working
I'll create a virtual machine with a clean installation of Windows 7 and I'll try to install lumion there.
If it work I will re-install my computer.

Thanks again for all your support.

I'll keep you posted.

Re: Installation Error
« Reply #8 on: November 25, 2015, 08:16:45 pm »
November 25, 2015, 08:16:45 pm
Sorry to hear that :(

I don't recall ever seeing an error like this before (in over 5 years).

1) Which anti-virus software are you using?

2) Have you also made sure that Lumion is whitelisted in Windows Bitdefender?

3) Maybe you could try the following steps (I've removed enabling the anti-virus software after re-installation below):

Please uninstall Lumion, temporarily disable your internet connection and anti-virus software and re-install Lumion.

Once the installation is complete, enable your internet connection and ... right-click on the Lumion.exe executable file and select "Run as administrator".

Does this work?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

juanpabgo

    Reputation: 0
Re: Installation Error
« Reply #9 on: November 25, 2015, 08:59:23 pm »
November 25, 2015, 08:59:23 pm
Hi, I'm using AVG Antivirus Free Edition version 2016.0.7227.

I don't have Windows Bitdefender installed.

About point 3, I already did all this steps... no success.

I'm installing a virtual machine now (using virtualbox).
I'll let you know....

Thanks!

Re: [Awaiting User Update] Installation Error
« Reply #10 on: November 25, 2015, 11:33:58 pm »
November 25, 2015, 11:33:58 pm
Hi juanpabgo

OK, thanks for the update.  Perhaps a clean Windows will help resolve things.  I am aware of one case a few years back where after trying everything else, the user re-installed Windows and from then on everything was fine.  Here's hoping.  :)

juanpabgo

    Reputation: 0
Re: [Awaiting User Update] Installation Error
« Reply #11 on: November 28, 2015, 09:51:56 pm »
November 28, 2015, 09:51:56 pm
Hi!
I had to install my computer again.... not a nice and happy time but now it is working!!!
About my video adapter, this is working fine!

Thanks for all your support.

Best regards,

Juan Pablo

Re: Installation Error
« Reply #12 on: November 28, 2015, 11:26:54 pm »
November 28, 2015, 11:26:54 pm
Good to hear that, Juan :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.