Author Topic: Imported Model size problem  (Read 1283 times)

Imported Model size problem
« on: August 24, 2014, 10:18:09 am »
August 24, 2014, 10:18:09 am
Hi everybody!

Recently I tried to import a background picture to my project. However, as I make it fit in, the top of the model is getting cut in the parallel section with the main model. Sorry I cannot describe it very well, hope you can see it from the picture I upload bellow

Re: Imported Model size problem
« Reply #1 on: August 24, 2014, 02:39:22 pm »
August 24, 2014, 02:39:22 pm
Hi

Increase the height of the model in the 3D modelling application so the texture fits correctly to the height.  Lumion only allows for equal scaling of models.

Alternatively, as I'm not sure of how you are doing the import, you can try using the Lumion material settings to scale (not 0), try 0.5 and move the texture on the Y.

What model have you used for the background texture?  A plane, a cut semi-hemisphere or a cut cylinder or cut semi-cylinder?

Also which version of Lumion are you using?

Re: Imported Model size problem
« Reply #2 on: August 26, 2014, 04:59:39 pm »
August 26, 2014, 04:59:39 pm
Thanks a lot for the info!

I imported my image to sketchup and imported into Lumion. So I have to start all over again  ???

Re: Imported Model size problem
« Reply #3 on: August 26, 2014, 11:53:49 pm »
August 26, 2014, 11:53:49 pm
Hi

No you don't have to start all over again.

Once you have corrected the model in SketchUp for the height, just go back to Lumion and update the model.  In Lumion you can Reload the model from an existing file or from a different file.  See IMPORTING & UPDATING MODELS LUMION 4: Tips, Tricks and Shortcuts.

Re: Imported Model size problem
« Reply #4 on: August 27, 2014, 05:12:46 am »
August 27, 2014, 05:12:46 am
Thank you again, really appreciate it. I will let you know after I fix it