This forum will close soon. Please join us at the new Lumion Community forum.
Use your email address and password from the old forum to log in.
Lumion Community

Author Topic: Import Library only shows 1 page  (Read 1154 times)

maran

    Reputation: 0
Import Library only shows 1 page
« on: June 26, 2012, 10:05:06 am »
June 26, 2012, 10:05:06 am
Hi all,

I got a bit of a problem with the Import Library;
It only shows the first page of my previously imported objects.
When I delete some unused objects the older objects do fill the gaps.
(Still got a full page of thumbnails).

Anyone else got this as well? (and/or has a solution?)


gr,

Maran

Re: Import Library only shows 1 page
« Reply #1 on: June 26, 2012, 11:00:59 am »
June 26, 2012, 11:00:59 am
Hi Maran, is this in 2.5 or 2.1 B3?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

maran

    Reputation: 0
Re: Import Library only shows 1 page
« Reply #2 on: June 26, 2012, 11:05:47 am »
June 26, 2012, 11:05:47 am
Hi Maran, is this in 2.5 or 2.1 B3?

This is in 2.1 B3

Re: Import Library only shows 1 page
« Reply #3 on: June 26, 2012, 11:54:22 am »
June 26, 2012, 11:54:22 am
Can you upgrade to 2.5 and try again please?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

maran

    Reputation: 0
Re: Import Library only shows 1 page
« Reply #4 on: June 26, 2012, 12:29:40 pm »
June 26, 2012, 12:29:40 pm
Can you upgrade to 2.5 and try again please?

Unfortunately that's not an option, since 2.5 doesn't open my current scenes and I don't want to spend another few hours re-creating it.

Re: Import Library only shows 1 page
« Reply #5 on: June 26, 2012, 01:01:10 pm »
June 26, 2012, 01:01:10 pm
If we're talking about the same problem, I believe the only workaround in 2.1 B3 is to keep importing more models until the next page appears again.

If you have 1-28 models that page is displayed correctly.

If you have 29-35 models, only page 1 is displayed.

If you have 36-56 models, both pages are displayed correctly.

This bug was fixed in 2.2.1+.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.