Author Topic: hyperlight stopped working  (Read 7406 times)

nastasia61

    Reputation: 7
hyperlight stopped working
« on: December 18, 2014, 12:28:23 pm »
December 18, 2014, 12:28:23 pm
Hello,

I have been using lumion 5 since the day it came out, and have rendered a few still images using hyperlight successfully. But for some reason it has now stopped working and the renders wont have hyperlight effect. How can I fix this?

I don't have the shadow or global illumination effect on (I noticed when shadow effect is on hyperlight wont work).


See image below, no hyperlight effect..:(

Re: hyperlight stopped working
« Reply #1 on: December 18, 2014, 02:22:27 pm »
December 18, 2014, 02:22:27 pm
Hi nastasia61, before we proceed, could you please enter your Lumion 5.0 license number at the bottom of the forum profile page?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

nastasia61

    Reputation: 7
Re: hyperlight stopped working
« Reply #2 on: December 18, 2014, 02:45:34 pm »
December 18, 2014, 02:45:34 pm
I'm trying but wheN i press Register nothing happens.. I have lumion 5 pro

Re: hyperlight stopped working
« Reply #3 on: December 18, 2014, 03:16:56 pm »
December 18, 2014, 03:16:56 pm
Ah, I see - in that case, please forward your forum user name and your license number to my colleague, Arthur, who is in charge of licensing so this can be resolved. His email address is arthur [at] act-3d.com. Thanks in advance.

Regarding the Hyperlight issue, you may have accidentally turned on the Limit all texture sizes option on the Settings screen. If it's on, please turn it off and try to render your scene again.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

nastasia61

    Reputation: 7
Re: hyperlight stopped working
« Reply #4 on: December 18, 2014, 03:32:36 pm »
December 18, 2014, 03:32:36 pm
I will email him now!

I switched it off, it does show that its processing hyperlight, BUT the result is just black!

Also why can't I use hyperlight in higher resolutions than desktop?

Thanks!

Re: hyperlight stopped working
« Reply #5 on: December 18, 2014, 03:57:50 pm »
December 18, 2014, 03:57:50 pm
I will email him now!

Thanks, much appreciated.

I switched it off, it does show that its processing hyperlight, BUT the result is just black!

Can you take a screenshot of your benchmark results in Lumion and attach it to your next reply please? We're particularly interested in seeing which graphics card you're using and how much on-board memory it has. Did you have to turn on Limit all textures sizes to make it possible to render images in Lumion 5.0?

Also why can't I use hyperlight in higher resolutions than desktop?

This is due to a technical limitation as Print and Poster resolution renderings use a tile-based rendering method which is different from the full screen rendering method that lower resolution renderings rely on.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

nastasia61

    Reputation: 7
Re: hyperlight stopped working
« Reply #6 on: December 18, 2014, 04:04:16 pm »
December 18, 2014, 04:04:16 pm
I don't have the right card for this software, I am waiting for an upgrade, so i try to get by..

What I don't understand is how it worked perfectly fine before and one day it just started rendering black images..

I am also attaching an image i rendered successfully using hyperlight before.

Re: hyperlight stopped working
« Reply #7 on: December 18, 2014, 04:52:50 pm »
December 18, 2014, 04:52:50 pm
Hi nastasia61, you're right - the K2100M graphics card does not meet the minimum requirements for running Lumion, so I'm not surprised you're getting black renderings.

This graphics card only gets 1349 PassMark points, and the bare minimum for the simplest possible scenes is 1500 PassMark points.

I'm guessing you may have added more models and/or effects since the last time you successfully rendered it.

If you turn on Limit all texture sizes the maximum texture resolutions in the scene will be capped, but apart from that, only a better graphics card (or fewer models/textures/effects in the scene) can help you in this situation.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

nastasia61

    Reputation: 7
Re: hyperlight stopped working
« Reply #8 on: December 18, 2014, 05:21:26 pm »
December 18, 2014, 05:21:26 pm
Thank you!
Hopefully they will approve of the upgrade soon!

BABE™

    Reputation: 105
Re: hyperlight stopped working
« Reply #9 on: December 23, 2014, 02:27:41 pm »
December 23, 2014, 02:27:41 pm
very nice render nastasia


| GTX 980 Intel® Core™ | i7-4790K CPU - |