This forum will close soon. Please join us at the new Lumion Community forum.
Use your email address and password from the old forum to log in.
Lumion Community

Author Topic: How to fix this bug  (Read 1608 times)

hung747

    Reputation: -3
How to fix this bug
« on: December 26, 2011, 09:03:55 am »
December 26, 2011, 09:03:55 am
I have this bug ( in attach file ) Anybody know to fix this, please tell me

Object is hide in sence, when I select, move it show  and I rotate screen to orther view and come back it hide. Hix
 please help

Re: How to fix this bug
« Reply #1 on: December 26, 2011, 01:47:40 pm »
December 26, 2011, 01:47:40 pm
Hi Hung, you didn't mention which version of Lumion you're using, and I can't see a Lumion Free logo on your screenshot.

Before we proceed, can you confirm which version of Lumion you are using please?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

hung747

    Reputation: -3
Re: How to fix this bug
« Reply #2 on: December 29, 2011, 11:57:33 am »
December 29, 2011, 11:57:33 am
I use LumionSP2Build7_64bit free. In my screenshot I not cover the logo free. Now I test with Lumion 2 Build 1. Next time I will cover the screen for you look.

Re: How to fix this bug
« Reply #3 on: December 30, 2011, 01:22:45 pm »
December 30, 2011, 01:22:45 pm
Ok, so to recap, you're saying that the birds disappear when you move the camera around in this particular scene, and that you are using Lumion 1 Free (SP2 Build 7 - 64-bit).

1) I can only help you if you update to Lumion 1 Free (SP2 Build 8 - 64-bit).
If you can reproduce the problem in this version of Lumion, please proceed to #2 below.

2) Please upload the Scene + Library files. The files are located in the Documents/Lumion/Scenes & Library folders. Bear in mind that there are 2 files per scene, and up to 4 files for each model that you have imported in the Library.

3) And lastly, please run "DXdiag" in the Windows Start menu -> Click on "Save All Information", and attach the dxdiag.txt document to your next post (Click on "+Additional Options").
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.