This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: HELP!! Lumion only works on as 'Background processes', not as 'apps'!!  (Read 900 times)

nj8atall

    Reputation: 0
September 17, 2014, 04:17:05 pm
Long story short, got 2 graphic cards, Intel 4000 and GeForce GT 650M in my Alienware 14 laptop.
When using Intel 4000, its slow and lagging, so I followed all the instructions to switch it to NVIDIA graphic card.

But when I double click it, it still uses Intel 4000, worked properly but very slow.

And I closed it and open it again with right click -> use high performance NVIDIA graphic processer.

Nothing happened. I opened it again, it says its already running that I can't open '2 Lumions in same time'. Checked Task Manager, its not listed in the 'apps' but rather in the 'Background Processes'.

Plz Help!!! Thanks!!!

Re: HELP!! Lumion only works on as 'Background processes', not as 'apps'!!
« Reply #1 on: September 17, 2014, 04:44:39 pm »
September 17, 2014, 04:44:39 pm
Hi nj8atall, your GT 650M card unfortunately doesn't meet the minimum requirements for running Lumion.

It only has a Passmark score of 1296 points, and Lumion requires at least 1500 for simple scenes.

Please also read this thread as well as this one.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

nj8atall

    Reputation: 0
Re: HELP!! Lumion only works on as 'Background processes', not as 'apps'!!
« Reply #2 on: September 17, 2014, 04:54:19 pm »
September 17, 2014, 04:54:19 pm
Thanks for fast reply! Appreciated!