Flickering in animation....

Author Topic: Flickering in animation....  (Read 5361 times)

bryantdesignstudios

    Reputation: 6
Flickering in animation....
« on: October 11, 2012, 06:56:41 am »
October 11, 2012, 06:56:41 am
Is there a way to eliminate flickering in a lumion animation? Firstly, in my model there are no 2 planes sharing the same coordinate, my problem seems to be when 2 planes have close proximity to each other...For instance, I have an I-beam that is flickering...Is there a quick fix? Any help is greatly appreciated:-)
Mike

Re: Flickering in animation....
« Reply #1 on: October 11, 2012, 09:01:50 am »
October 11, 2012, 09:01:50 am
Try tweaking the Depth Offset, very small amounts, sometimes negative, sometimes positive depending on where the other surface is relative to the camera, to bring the material of one plane closer to camera than the other.

Could try setting the Use Auto Depth Fix, but this is for faces of the same surface that do overlap.

--------------------------------------------------------------
Facebook: LumionNZ
Web: Lumion NZ

bryantdesignstudios

    Reputation: 6
Re: Flickering in animation....
« Reply #2 on: October 11, 2012, 11:02:42 am »
October 11, 2012, 11:02:42 am
You are fantastic! Thanks.

Re: Flickering in animation....
« Reply #3 on: October 11, 2012, 01:19:20 pm »
October 11, 2012, 01:19:20 pm
Please read these paragraphs in the thread below:
HOW TO PREVENT FLICKERING IN SMALL SCALE SCENES
HOW TO PREVENT FLICKERING IN LARGE SCALE SCENES


http://lumion3d.com/forum/f-a-q/lumion-2-tips-tricks-and-shortcuts/

IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

bryantdesignstudios

    Reputation: 6
Re: Flickering in animation....
« Reply #4 on: November 02, 2012, 12:01:27 am »
November 02, 2012, 12:01:27 am
Perfect thanks!