This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Flickering  (Read 1366 times)

petrov2320

    Reputation: 0
Flickering
« on: October 25, 2012, 07:28:47 am »
October 25, 2012, 07:28:47 am
Hi,

I am having an issue when I render my final scene, certain objects flicker during the rendering.  This does not happen in the model but only in the final product.  Why is this happening?  How do I fix it?

Thanks.

P

Re: Flickering
« Reply #1 on: October 25, 2012, 10:20:35 am »
October 25, 2012, 10:20:35 am
Hi petrov2320, this problem is easily fixed.

Please search for...

HOW TO PREVENT FLICKERING IN SMALL SCALE SCENES
HOW TO PREVENT FLICKERING IN LARGE SCALE SCENES


... in this thread:
http://lumion3d.com/forum/f-a-q/lumion-2-tips-tricks-and-shortcuts/
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Derekw

    Reputation: 35
Re: Flickering
« Reply #2 on: October 25, 2012, 10:25:20 am »
October 25, 2012, 10:25:20 am
Hi Petrov,

I have had this problem as well. In my case it was caused by 2 surfaces sharing the same space. When this occurs the computer doesn't know which surface to render. Try off-setting one of the faces, or even deleting one all together if you think this could be the reason.
Sketchup Pro - Z390 Aorus Ultra - i9 9900K 3.60 GHz - Corsair Vengeance LPX 32 GB - Asus RTX 2080 Ti Turbo 11 GB - Samsung 970 Evo Plus 1 TB - Corsair AX850 Titanium.