Author Topic: ERROR SHADER MODEL 3 ON RADEON HD7950  (Read 6872 times)

giovane

    Reputation: 0
ERROR SHADER MODEL 3 ON RADEON HD7950
« on: January 28, 2014, 07:01:24 am »
January 28, 2014, 07:01:24 am
I bought the recommended video card graphics Radeon HD7950 with 3GB memory dedicated, and when i launch the Lumion 3.0.1 or 3.2.1, the error attached show.

"Shader model 3 was not detected to work on this graphics card. Lumion needs at minimum a shader model 3 capable graphic card".

I test my card graphic with GPU-Z and it had Shader Model 5 and DirectX 11.2 (Windows 7).

How to proceed?

Thanks a lot.

Re: ERROR SHADER MODEL 3 ON RADEON HD7950
« Reply #1 on: January 28, 2014, 08:37:53 am »
January 28, 2014, 08:37:53 am
You need to completely remove Lumion 3.0.1.  Is that the standard or Pro version?

Please attach a screencapture of the GPU-Z results, does it have the CUDA box ticked, if not, un-install the GPU drivers and reinstall the most recent.

Presume you are not using a laptop?

Festim

    Reputation: 0
Re: ERROR SHADER MODEL 3 ON RADEON HD7950
« Reply #2 on: July 13, 2014, 04:03:58 am »
July 13, 2014, 04:03:58 am
Hi, I'm using a Notebook, HP - Pavilion DV6, I have problems with lumion 3.0.1 and 4, I have 2 Display adapters, Radeon (TM) HD 7690M XT and INTEL HD graphics family, but when i open lumion and type a backround a black colour displays in the monitor... I DESPERATELY NEED HELP.

Re: ERROR SHADER MODEL 3 ON RADEON HD7950
« Reply #3 on: July 13, 2014, 05:20:23 am »
July 13, 2014, 05:20:23 am
Hi

Would you please add your Lumion 3 and 4 license key to your forum Account (click here, scroll to the bottom and enter your license number).

Please check which GPU is being used for Lumion.  Details in this topic: Crash/Driver crash/Blue screen/"Not the same" error on laptop PCs.