Author Topic: Error opening file, error when rendering, and error to apply materials  (Read 2794 times)

January 23, 2013, 05:59:39 pm
Hello everyone,

I'm having a lot of trouble using Lumion since version 2.5 pro.
I will go for parts.
First: I have a partitioned hard drive, where C: the programs are, and D: the files. I don't know if this is the reason or not, but the Lumion can not open my saved files, I already put the folder  Lumion 3.0, which contains the library files in various locations on the disk and even then the Lumion not find them. Anyone know how to help me in this matter?

Second: I'm having trouble rendering the video with only 30 seconds. I'm trying to render but it always crashes. I have a PC which I believe is enough to Lumion, Core i7, 8GB RAM, Nvidia Quadro 600, but even so the render crashes. Someone would have an explanation for this?

Lastly: When I import my model DAE from sketchup and try to apply the material in Lumion, my 3d model turns all dark. Someone would have an explanation for that too?

Well that's it. I hope someone can help me because I am getting worried because it's coming the date of delivery of the work.

Thank you all.

Re: Error opening file, error when rendering, and error to apply materials
« Reply #1 on: January 23, 2013, 07:03:03 pm »
January 23, 2013, 07:03:03 pm
First: I have a partitioned hard drive, where C: the programs are, and D: the files. I don't know if this is the reason or not, but the Lumion can not open my saved files, I already put the folder  Lumion 3.0, which contains the library files in various locations on the disk?
Did you follow the instructions in the 'Where are my Lumion projects' section of this FAQ post?
http://lumion3d.com/forum/f-a-q/lumion-3-tips-tricks-and-shortcuts-7526/

I'm trying to render but it always crashes. I have a PC which I believe is enough to Lumion, Core i7, 8GB RAM, Nvidia Quadro 600, but even so the render crashes.
Lastly: When I import my model DAE from sketchup and try to apply the material in Lumion, my 3d model turns all dark.
Both of these problems are caused by your graphics card. You will need a much faster graphics card if you're planning on using Lumion for your projects.

Please read the following FAQ post to see what the minimum requirements are for running Lumion:
http://lumion3d.com/forum/f-a-q/lumion-2-minimum-hardware-requirements/
http://www.videocardbenchmark.net/gpu.php?gpu=Quadro+600
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Error opening file, error when rendering, and error to apply materials
« Reply #2 on: January 23, 2013, 07:28:50 pm »
January 23, 2013, 07:28:50 pm
But nvidia Quadro 600 is not good for Lumion?

Re: Error opening file, error when rendering, and error to apply materials
« Reply #3 on: January 24, 2013, 10:40:34 am »
January 24, 2013, 10:40:34 am
Hi romuloitp, please read my reply again.

All the information you need has already been provided for you :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Error opening file, error when rendering, and error to apply materials
« Reply #4 on: January 25, 2013, 08:25:58 pm »
January 25, 2013, 08:25:58 pm
@romuloitp: You have been banned on suspicion of using an illegal version of Lumion. If you can prove that this is a mistake, please send your license details to info [at] act-3d.com.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.