Author Topic: [Resolved] Error of version 6.5.1  (Read 2314 times)

mmhkkm

    Reputation: 1
[Resolved] Error of version 6.5.1
« on: July 05, 2016, 05:16:16 am »
July 05, 2016, 05:16:16 am
Hello support,

This is Kit from Mad Macs. Our customer received a 6.5.1 version upgrade notification email, however error arose when starting Lumion, please see the image attached. He is using Win7 with GTX 980Ti. Any solution?


Re: Error of version 6.5.1
« Reply #1 on: July 05, 2016, 08:12:35 am »
July 05, 2016, 08:12:35 am
Hi mmhkkm, this is easily resolved.

Please click here and follow the instructions (It's the Windows update that will resolve the problem, but we also advise that you update your graphics card drivers as failing to do so may result in other errors).

In other words, Lumion 6.5 and newer requires the latest graphics card drivers and a fully up-to-date Windows.

Let us know if you need anything else. :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

mmhkkm

    Reputation: 1
Re: Error of version 6.5.1
« Reply #2 on: July 06, 2016, 10:49:54 am »
July 06, 2016, 10:49:54 am
Thanks! It works :)

Re: Error of version 6.5.1
« Reply #3 on: July 06, 2016, 11:11:30 am »
July 06, 2016, 11:11:30 am
You're welcome. :)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.