This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Error Lumion 4.5.1 / Shader model 3 was not detected / GeForce 730M  (Read 2338 times)

BL4CK0UT

    Reputation: 0
November 11, 2015, 12:26:03 pm
Hi.
I'm using the Lumion 4.5.1 and this erro appeared: "Shader model 3 was not detected to work on this graphics card. Lumion needs at minimum a shader model 3 capable graphics card".
My computer specification is:

BRAND: Avell
MODEL NOTEBOOK: Titanium B153 SE2 PLUS
PROCESSOR: Intel Core i7 Haswell - 4700MQ 2.4 GHz, 6MB Cache(3.40 GHz com MaxTurbo)
RAM: 8 GB DDR3 (1600 MHZ)
INTEGRATED BOARD: Intel® HD Graphics 4600
GPU: NVidia GeForce GT 730M
HD: 1 TB
OPERATION SYSTEM: Windows 8.1 Professional 64 bits

My GPU supports Shader Model 5, so the error persists. My driver was updated, but did not work.
Help me please.
Thank you so much

Re: Error Lumion 4.5.1 / Shader model 3 was not detected / GeForce 730M
« Reply #1 on: November 11, 2015, 01:29:30 pm »
November 11, 2015, 01:29:30 pm
Hi BL4CK0UT, before we proceed, please click here and follow step 2, 3 and 4 to register your license.

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.