This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Downloaded Model - Lost Controls  (Read 1281 times)

Mrdavo22

    Reputation: 0
Downloaded Model - Lost Controls
« on: August 22, 2016, 10:32:43 pm »
August 22, 2016, 10:32:43 pm
Hello Lumion World,

I am fairly new to Lumion and this forum. I have searched and found nothing on this issue. It may be a super simple fix, I hope. Every time I download a model or open a .ls6 file I have no controls. I cannot build, photograph, there are no menus, nothing. . . Seems like a "read only" problem if that makes sense.

Any thoughts?

Thanks for your help


Mrdavo22

    Reputation: 0
Re: Downloaded Model - Lost Controls
« Reply #1 on: August 22, 2016, 10:53:28 pm »
August 22, 2016, 10:53:28 pm
Did find one fix. I have to open the file through Lumion. No Big deal. Thanks self for being persistent and exploratory.

Re: Downloaded Model - Lost Controls
« Reply #2 on: August 22, 2016, 11:35:27 pm »
August 22, 2016, 11:35:27 pm
Yup, that's it - kudos for figuring it out on your own. :)

By the way, most of the support forum is hidden until you register a license, so you won't find that many answers in the Lumion Demo & Trial version forum section.

Which version of Lumion are you using? (This is displayed on the Settings screen)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.