Author Topic: Different benchmark results - poor performance on laptop  (Read 1799 times)

Ryanarchi

    Reputation: 0
Different benchmark results - poor performance on laptop
« on: September 03, 2014, 08:46:01 am »
September 03, 2014, 08:46:01 am
Hi guys see attached, pretty self -explanitory. I know my GPU isn't great, just trying to make the most of it.

Intel Core i7-3720QM 2.6 GHz
8gig ram
NVIDIA GeForce GT 630M - 2048 MB, Core: 662 MHz, Memory: 897 MHz, DDR3, 296.35
17.3" screen

Re: Different benchmark results - poor performance on laptop
« Reply #1 on: September 03, 2014, 10:09:54 am »
September 03, 2014, 10:09:54 am
Hi

Lumion requires use of a dedicated GPU.

Laptops can have both an integrated GPU - usually Intel such as an Intel HD 4000, and a dedicated GPU (NVIDIA or AMD/ATI).

Please see this topic to set the correct GPU.


The NVIDIA GeForce GT 630M only has a Passmark of 742.

Refer further:
1.  LUMION 4: Minimum hardware requirements.

2.  Lumion Web Site: Specifications.

3.  Passmark: Videocard Benchmarks.

Which version of Lumion did you use to get the Benchmark result?

Ryanarchi

    Reputation: 0
Re: Different benchmark results - poor performance on laptop
« Reply #2 on: September 03, 2014, 11:06:52 am »
September 03, 2014, 11:06:52 am
Hi there
Thanks for your prompt, thorough response.
Unfortunately I've done my homework and tried what I could. have done everything you mentioned and achieved what I got in the screenshots afterward
Lumion ver 4.0.2

Re: Different benchmark results - poor performance on laptop
« Reply #3 on: September 03, 2014, 11:35:06 am »
September 03, 2014, 11:35:06 am
Hi Ryanarchi

Would you please add your Lumion 4 license key to your forum Account (click here, scroll to the bottom and enter your license number).