Author Topic: Curved Faces in skp are transparent in lumion  (Read 1186 times)

vicmaria

    Reputation: 0
Curved Faces in skp are transparent in lumion
« on: March 24, 2016, 09:02:06 pm »
March 24, 2016, 09:02:06 pm
 Hi ,I made a sketchup building and each floor is a curved surface.When i open the file in Lumion , those floors are incomplete. Ive tried closing every face form the skp file in order to visualize it in lumion but it takes so much time.
Does anyone know how can i solve the problem quickly?If not ill have to redraw everyhing....

Re: Curved Faces in skp are transparent in lumion
« Reply #1 on: March 24, 2016, 09:24:15 pm »
March 24, 2016, 09:24:15 pm
Hi vicmaria, please click here to provide the missing information and SketchUp file.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Derekw

    Reputation: 33
Re: Curved Faces in skp are transparent in lumion
« Reply #2 on: March 24, 2016, 11:49:58 pm »
March 24, 2016, 11:49:58 pm
Hi vicmaria,

I have noticed if the Sketchup faces are rendered in the Sketchup 'default' texture they are often invisible in Lumion. Try applying a proper material finish to the faces. I hope this helps.

vicmaria

    Reputation: 0
Re: Curved Faces in skp are transparent in lumion
« Reply #3 on: March 25, 2016, 12:27:31 am »
March 25, 2016, 12:27:31 am
                      :-D :-D :-D :-D :-D :-D :-D :-D :-D :-D
You solved my problem. I can see ALL the floors just because you told me to asign the material in skp.I didn´t Know that, and iwas learning to use other software to animate.Now im back to lumion.
Thanks you saved me a lot of time!!!

Re: Curved Faces in skp are transparent in lumion
« Reply #4 on: March 25, 2016, 12:37:43 am »
March 25, 2016, 12:37:43 am
Hi vicmaria

Good to know that's working for you.   :)

An invisible face should only occur for backfaces with SketchUp Default Material.  In such cases it can be resolved by flipping (reverse) the surfaces to correct the visible face so that it's outward facing.  That might happen for example if the backface was used to extrude and push to create a front face.

The paint backface material option DerekW mentions is another solution.  This does however add to the surfaces that need rendering by Lumion so has a little bit of an impact.

There used to be an issue a few years back regarding Default Materials, but that has been sorted, so we would need the details as per Morten's post from vicmaria in case there is some other cause.

Derek: if you are getting that for outward facing surfaces, please send us the file and details so we can investigate further.  Thanks.