Author Topic: Consult a graphics card problem.  (Read 818 times)

rishunjp

    Reputation: 1
Consult a graphics card problem.
« on: April 15, 2015, 04:37:16 am »
April 15, 2015, 04:37:16 am
Hello LUMION

Consult a graphics card problem.
I'm going to use HP graphics workstation K6000 (12G) of the graphics card.

Use K6000 run LUMION will have blue screens and screen pause phenomenon.
Because there is no way to use GTX graphics card, if the K6000 can be well compatible LUMION, what can I use this card?

K6000 What level can run LUMION GTX graphics cards.

Waiting for your reply, thank you.

I use LUMION5.0

Re: Consult a graphics card problem.
« Reply #1 on: April 15, 2015, 05:43:04 am »
April 15, 2015, 05:43:04 am
Hi rishunjp

Before we proceed, please add your Lumion 5 license key to your forum Account (click here, scroll to the bottom and enter your license number).  Thanks in advance.

rishunjp

    Reputation: 1
Re: Consult a graphics card problem.
« Reply #2 on: April 15, 2015, 06:05:01 am »
April 15, 2015, 06:05:01 am
I've entered my license number, please answer my question.

Graphics model is NVIDIA Quadro K6000 12GB. ;)

Re: Consult a graphics card problem.
« Reply #3 on: April 15, 2015, 06:29:42 am »
April 15, 2015, 06:29:42 am
Thanks for registering rishunjp.

The K6000 should run well with Lumion.  Not quite as good as using some GTX cards, but the K6000 is a high performance Quadro card.

You can see the Lumion Benchmark results we get from members here: Benchmark Results.

To compare your card and how it fits in with other cards and Lumion requirements please review the following:
1.  LUMION 5: Minimum hardware requirements. (same for prior versions)

2.  Lumion Web Site: Specifications.

3.  Passmark: Videocard Benchmarks.

Your cards Passmark is 7640.

To resolve the problem of blue screens with Lumion, you first need to check and make sure you have the latest graphics drivers installed for the Quadro card.  Please confirm they are up-to-date.

Usually older drivers do not cause blue screens with Lumion.  So there may be some other hardware issue here.

1. Are you able to run Lumion at all?
2. If so, can you open and use Photo and Video Mode with the Wegner Example Scene? 
3. Attach to a post your Lumion DXDiag Report.  If you can't run it, provide the one from Windows: go Start -> Run -> DXDiag and save the report to a txt file, zip and post here.  Thanks in advance.