cloud issue/bug

Author Topic: cloud issue/bug  (Read 2101 times)

moishi

    Reputation: 0
cloud issue/bug
« on: October 28, 2014, 11:13:03 am »
October 28, 2014, 11:13:03 am
hi,
i need help
why i have cloud/fog moving so fast???

a bug?

Re: cloud issue/bug
« Reply #1 on: October 28, 2014, 11:22:02 am »
October 28, 2014, 11:22:02 am
Hi moishi

Have not really seen something quite like that, but no, not a bug. 

Would help to know what version you are using, thanks.

moishi

    Reputation: 0
Re: cloud issue/bug
« Reply #2 on: October 28, 2014, 11:25:19 am »
October 28, 2014, 11:25:19 am
4.5.1 VER

Re: cloud issue/bug
« Reply #3 on: October 28, 2014, 11:31:11 am »
October 28, 2014, 11:31:11 am
Hi,

This is just a routine check as you do not seem to have any Lumion 4 licenses registered on your forum account.

Please go to Profile -> Account settings and enter the license key at the bottom of that page.

If for some reason you are unable to update your account, and you have a license or are working for a company with a valid license, I'd be grateful if you could forward the license or the company name/email address and purchase details to Morten (morten [at] act-3d.com) and myself (peterm [at] act-3d.com) so we can follow-up as needed. In your email, please reference this topic.

Thanks in advance.

TIP: If you are working for a company, you can use 1 license key for multiple staff members, as a way to get full access to the forum. We provide faster support in the Commercial User section of the forum.

All that you need to do is to ask the person who manages the license keys at your company to go to Profile -> Account settings and enter one of the license keys. You will then get full access to the forum.

moishi

    Reputation: 0
Re: cloud issue/bug
« Reply #4 on: October 28, 2014, 05:24:40 pm »
October 28, 2014, 05:24:40 pm
it's 4.5.1 , and i work on a licence of the company thet i work for...

Re: cloud issue/bug
« Reply #5 on: October 28, 2014, 05:49:52 pm »
October 28, 2014, 05:49:52 pm
it's 4.5.1 , and i work on a licence of the company thet i work for...

Hi moishi, please follow the instructions in Peter's post above, so we can provide you with support as soon as possible.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.