Author Topic: [Resolved/RegistrationRequested] Circular Objects from Revit Segmented in Lumion  (Read 1526 times)

czuzak

    Reputation: 0
May 19, 2016, 06:35:05 pm
I was wondering if anyone else was having similar issues or could explain why this happens.  I have an object in Revit 2016 which shows up as a 'perfect circle' and when the model is imported to Lumion 6.3, it becomes a segmented polygon resembling a circle.  Screenshots below to clarify what I am talking about. 

Thanks (see below for link to album)


https://sli.mg/a/Cp6PL4

RyanBowman

    Reputation: 0
May 19, 2016, 06:43:09 pm
I am having the same exact issue.

DiegoR

    Reputation: 2
May 19, 2016, 08:07:37 pm
I used to have this issue too.

When exporting from Revit using the Lumion Bridge, make sure you select the Geometry Optimization box. That solved the issue for me at least.



czuzak

    Reputation: 0
May 19, 2016, 11:47:31 pm
This fixes the issue thanks

May 20, 2016, 02:36:10 am
Hi czuzak

Thanks for letting us know it's now working. 

The key is that Geometry Accuracy would need to be set to maximum value.  This will ensure the highest number of polygons are generated for things like curved surfaces and piping so that in Lumion the object is nicely smoothed.  Each increase in the Accuracy slider steps will improve the smoothness of the curves.

Be aware though that it can increase a models polygon count and complexity significantly, and it is possible for that to impact on performance for displaying it in realtime.  So, in some cases it required model parts such as piping to be separately exported to Lumion, rather than as part of a larger single model.

May 20, 2016, 02:39:26 am
Hi czuzak

Please update your forum Account with your Lumion 6 license key (click here, scroll to the bottom and enter your license number).  This will give you access to the full forum including topics on Import/Export, resources and other support.

Thanks in advance.