Author Topic: Camera Presets Empty  (Read 1646 times)

Plishe

    Reputation: 1
Camera Presets Empty
« on: November 04, 2015, 05:42:15 pm »
November 04, 2015, 05:42:15 pm
I'm fairly new to Lumion but love it so far. The saving interface is very fuzzy to say the least. Its not very intuitive.

I was up to version 27 of my saved scenes and decided to save/export the file to my network as a backup in case something happens. After exporting the scene, which I guess is the file, i went back to open the scene from my MY DOCS folder and it opened the scene but all of my camera preset locations are now empty. I click on the camera and the preset effects show up but all camera locations have been wiped.

Pleasse help! Pleaaaaaase.


Re: Camera Presets Empty
« Reply #1 on: November 04, 2015, 10:27:44 pm »
November 04, 2015, 10:27:44 pm
Hi Plishe, we have two similar reports on file (click here to read the thread).

The only way we've been able to replicate it is by opening a scene saved in 5.7.x in Lumion 5.3.

Have you got both 5.3 and 5.7.x on your PC by any chance? If so, is it possible that you accidentally opened the scene in 5.3? I'm not asking so we can point fingers or anything - I'm just looking for a pattern, so we can start to rule out possible causes.

Unfortunately, there's no automatic way to restore the lost photos, so you'll need to load a previous version of the scene and take screenshots of the camera angles. The next step is to reconstruct each photo in the latest version of the scene based on your screenshots. Sorry about the inconvenience, but fortunately, the effects are still intact, so it could be worse.

I don't know if you're using more than 5 layers in Build mode, but if so, please note that one of the other users reported that layers higher than 5 had gone missing when it occurred. However, this was easily fixed at he could simply click on the + button to add the layers again - all object assignments on the layers were still ok.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Camera Presets Empty
« Reply #2 on: November 04, 2015, 11:19:36 pm »
November 04, 2015, 11:19:36 pm
Hi Plishe

Please update your forum Account with your Lumion 5 license key (click here, scroll to the bottom and enter your license number).  Thanks in advance.

Once done, I'll move your topic back to the Commercial Board (again  :-D).

Plishe

    Reputation: 1
Re: Camera Presets Empty
« Reply #3 on: November 06, 2015, 04:01:46 pm »
November 06, 2015, 04:01:46 pm
Where do I find the license key?

Re: Camera Presets Empty
« Reply #4 on: November 06, 2015, 04:04:34 pm »
November 06, 2015, 04:04:34 pm
Hi Plishe, please click here to see how.

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Plishe

    Reputation: 1
Re: Camera Presets Empty
« Reply #5 on: November 06, 2015, 04:07:24 pm »
November 06, 2015, 04:07:24 pm
Peterm

I have 5 layers with not much assigned to them.

My office does not have 5.3 so my only option is 5.7.

It will take me days to reconstruct 5-6 photo sets. That's not an option unfortunately.

The other items that got wiped were the layer names. All the objects are still on their layers though.

Re: Camera Presets Empty
« Reply #6 on: November 06, 2015, 04:34:11 pm »
November 06, 2015, 04:34:11 pm
It will take me days to reconstruct 5-6 photo sets. That's not an option unfortunately.

That's very unfortunate - sorry to hear that, Plishe :(

Needless to say, the developers will fix this error as soon as we figure out how to replicate it.

1) Do you have a back-up of the scene before the photos disappeared?

2) Don't forget to register your license as we still don't know if you're using Lumion or Lumion Pro. Lumion Pro has a Merge Scene function which might help a little - although it can't recreate the lost photos.

3) In your first post, you said that you exported the whole scene (as an LS5 file presumably) before you opened the scene in the My Documents folder and noticed that Photos and Layer names were missing. Do you still have that LS5 file as a back-up, and if so, is stuff also missing in that version?
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Camera Presets Empty
« Reply #7 on: November 17, 2015, 01:45:19 am »
November 17, 2015, 01:45:19 am
Hi Plishe

Can you give us an update please.