This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Assertion failed  (Read 1637 times)

campanella

    Reputation: 1
Assertion failed
« on: May 24, 2012, 10:05:42 pm »
May 24, 2012, 10:05:42 pm
hi, I have downloaded Lumion free but as I try to start it on any of my tree pcs it gives the same error : Assertion failed!
      Program:...
      File:.\Source\Texture.cpp
      Line: 46

    Expression: DX9::Device()

they have i7 cpus with 8gb ram and GTX 460 1Gb graphic cadrs.
I've tried to install quest3d viewer and it worked fine at first. After a restart it gives the same error. Any chance to solve it?

campanella

    Reputation: 1
Re: Assertion failed
« Reply #1 on: May 25, 2012, 07:27:55 am »
May 25, 2012, 07:27:55 am
Hi again,

 I have downloaded the file again and now it's ok. First download was corrupted for some reason.
 Thanks.