Author Topic: Animated objects  (Read 2324 times)

e3di

    Reputation: 2
Animated objects
« on: November 20, 2014, 09:23:13 am »
November 20, 2014, 09:23:13 am
Hi,

I have been testing Lumion Free to see if I can render animated objects.  I have managed to get the models in no problem and the animations run great.  But I can't work out how to control them and render out an animation.  When I try and set up a movie sequence it just renders the object at its first frame.

With this in mind I have a couple of questions if you don't mind. 

Firstly does the free version give you the option to do this?

Secondly, if it does could you tell me how please as I can't work it out.

And lastly, if I bought Lumion would I benefit from getting the Pro version for extra animation control?

Thank you very much for your help.


Re: Animated objects
« Reply #1 on: November 20, 2014, 11:00:25 am »
November 20, 2014, 11:00:25 am
Hi e3di, thanks for your interest in Lumion.

There is currently no way to control playback of animated models.

As you have noticed, the animation will just start at the first frame of the movie and it's not possible to offset it.

This functionality is the same in both versions of Lumion.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

e3di

    Reputation: 2
Re: Animated objects
« Reply #2 on: November 20, 2014, 11:08:33 am »
November 20, 2014, 11:08:33 am
Hi Morten

Thanks for the reply.  The fact the animation starts on the first frame is not a big deal, but is there a way of actually recording the animation?  When I try it seems to just render the animation in its closed position.

Thanks.

Neil

Re: Animated objects
« Reply #3 on: November 20, 2014, 11:28:32 am »
November 20, 2014, 11:28:32 am
Hi Neil, it looks like I misunderstood what you meant by 'first frame' :)

Would it be possible to zip + upload the FBX/DAE as well as the scene and imported model files to wetransfer.com? (morten [at] act-3d.com and peterm [at] act-3d.com)

The scene files are located in Documents/Lumion _/Scenes and there are 2 files per scene.
The model files are located in Documents/Lumion _/Library and there are up to 4 files per model.

Thanks in advance.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

e3di

    Reputation: 2
Re: Animated objects
« Reply #4 on: November 20, 2014, 11:38:51 am »
November 20, 2014, 11:38:51 am
Hi Morten,

Sure no problem, I will send you a drop box link to the fbx.  I haven't really made a scene so maybe you could just drop the file into a new.

It will be over in 5 mins :-)

Thanks very much.

Re: Animated objects
« Reply #5 on: November 20, 2014, 12:36:28 pm »
November 20, 2014, 12:36:28 pm
Thanks Neil.

The FBX file you sent me is working fine when rendering an MP4 movie in 640x360p in Lumion Free 3.2.1.

By the way, nothing happens during the first 260 frames in the original FBX file - maybe this is why you think it's only rendering the first frame? (This is not Lumion's fault though. You need to fix this in your 3D modelling application)

Also, please ensure that you export the animation from your 3D modelling application at 25 frames per second.

Let us know if you experience any other problems.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

e3di

    Reputation: 2
Re: Animated objects
« Reply #6 on: November 20, 2014, 12:59:08 pm »
November 20, 2014, 12:59:08 pm
Hi Morten

Thanks for testing.  Good to hear it works.

One last question please.

To make the video I select movie, click on one of the windows in the bottom tool bar i.e. number one and choose Record.  I then take a snapshot of the start and one at the end of the opening sequence.  Then press the tick.  I then press save movie and it starts rendering.  My problem is that I don't seem to be able to get a video longer than 4secs so it only renders the first four secs of the opening.

I am sure this is user error but could you give me a a little help as to where I am going wrong please?

Thanks a lot.

Re: Animated objects
« Reply #7 on: November 20, 2014, 01:33:50 pm »
November 20, 2014, 01:33:50 pm
No problem, you can either add more camera keyframes while in record mode, or click on the arrows at the far left to make the clip longer.

This has been made more user-friendly in later versions of Lumion, so that you can see the clip duration all the time while in record mode.

(By the way, you can get a fully functional 7-day trial version of Lumion Pro 4.5.1 by contacting your local reseller)
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

e3di

    Reputation: 2
Re: Animated objects
« Reply #8 on: November 20, 2014, 02:47:29 pm »
November 20, 2014, 02:47:29 pm
Hi Morten

Thanks, that is working fine now.  :-)

Someone from your sales team kindly gave me a 7 day demo a few months ago but I didn't have time to test it.  I didn't know if I could ask for another so I thought I would use the demo instead.

Maybe I should try mailing them again.

Thanks for all your help.  It is much appreciated.

Best regards

Neil

Re: Animated objects
« Reply #9 on: November 20, 2014, 03:02:30 pm »
November 20, 2014, 03:02:30 pm
Someone from your sales team kindly gave me a 7 day demo a few months ago but I didn't have time to test it.  I didn't know if I could ask for another so I thought I would use the demo instead.

Maybe I should try mailing them again.

Yes, worth a shot for sure.

4.5.1 is a huge upgrade compared to 3.2.1.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.