This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Alpha Channel Help  (Read 3048 times)

mzabritski

    Reputation: 1
Alpha Channel Help
« on: September 27, 2012, 03:18:57 am »
September 27, 2012, 03:18:57 am
Brand new to Lumion.  Just bought it tonight after a few days of playing with the free version.  Need a bit of help with some materials though.  I've read everything I can find on the forum, but I'm not sure what I'm doing wrong.  I'm just trying to use a simple chain link fence

If I use this attached texture in SketchUp and export the sketchup model to Lumion, it works fine.  If I try to create a custom material in Lumion using the same TGA file, it gives a black background instead of transparent.  Am I doing something wrong?

Biju Kumar

    Reputation: 4
Re: Alpha Channel Help
« Reply #1 on: September 27, 2012, 05:40:48 am »
September 27, 2012, 05:40:48 am
Convert your texture to PNG and remove your background. TGA as alpha is not yet supported.

Re: Alpha Channel Help
« Reply #2 on: September 27, 2012, 05:57:01 am »
September 27, 2012, 05:57:01 am
Your TGA is OK to use as it has an alpha channel and v2.5 reads OK.  Just set the slider value for the Material Property - Reflection or Clip to 1.

--------------------------------------------------------------
Facebook: LumionNZ
Web: Lumion NZ
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

mzabritski

    Reputation: 1
Re: Alpha Channel Help
« Reply #3 on: September 27, 2012, 05:16:41 pm »
September 27, 2012, 05:16:41 pm
The Reflection or Clip set to 1 was the problem.  Thanks for the help.  Really looking forward to working with the program and with the Lumion community.