This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Activation problems!  (Read 6752 times)

Re: Activation problems!
« Reply #15 on: June 11, 2011, 11:27:14 pm »
June 11, 2011, 11:27:14 pm
Good feedback guys. We'll use this to fix this issue. The changes for SP2 were huge. Both in the program and online system so apologies for any inconvenience and we'll do our best to iron out the last remaining glitches.

Re: Activation problems!
« Reply #16 on: June 11, 2011, 11:37:28 pm »
June 11, 2011, 11:37:28 pm
Good to hear you figured out how to solve this problem, guys. I've added your method to the "Can't start Lumion" post:
http://lumion3d.com/forum/index.php?topic=1232.0
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Marvil

    Reputation: 1
Re: Activation problems!
« Reply #17 on: June 13, 2011, 10:13:33 pm »
June 13, 2011, 10:13:33 pm
I tried reseting my password twice, but it still goes into demo mode.
I sent an email to remko because I couldn't locate arthur's email address. No response yet, but I realize Arthur is the person to contact. Please help. It's kind of urgent. Thank you.

Re: Activation problems!
« Reply #18 on: June 14, 2011, 12:06:08 am »
June 14, 2011, 12:06:08 am
Hi Marvil, it sounds like you're one of the small number of people who can't activate Lumion at all (this affects some Windows and Mac/Bootcamp users).

Arthur has fixed the problem in the new 32-bit and 64-bit installers which should be ready tomorrow morning (About 9 hours from now).

Sorry about this - I hope you can wait just a little bit longer :(

Our email addresses are our names @quest3d.com. You're always welcome to email me or PM me via the forum messaging system.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Activation problems!
« Reply #19 on: June 14, 2011, 10:53:16 am »
June 14, 2011, 10:53:16 am
Try the new build that's available for download now. Should fix activation problems. We're sorry about the big download each time but we're still looking into an install system which support patches and web install.

Marvil

    Reputation: 1
Re: Activation problems!
« Reply #20 on: June 14, 2011, 06:31:27 pm »
June 14, 2011, 06:31:27 pm
Thx for the quick reply, Remko.
I downloaded and installed the latest build 2 sp2 64 on my desktop, but there is no change.  ??? It goes into demo mode after saying it's "already activated". I went under "settings" to "deactivate" but it says it's "activated".
I even tried to install it on my laptop to make sure it isn't a computer/firewall problem.
I also tried rebooting and changing the password again.

Re: Activation problems!
« Reply #21 on: June 14, 2011, 06:37:35 pm »
June 14, 2011, 06:37:35 pm
Did you remember to de-activate Lumion before you uninstalled the old version and installed the new one? I made the same mistake when I had to test Build 2 - it's easily done...
http://lumion3d.com/forum/index.php?topic=1280.0

If not, I'm afraid only Arthur can unlock it remotely, and he left the office a short while ago.

I'll email him though but can't guarantee that he'll read this until tomorrow morning.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: Activation problems!
« Reply #22 on: June 14, 2011, 07:20:10 pm »
June 14, 2011, 07:20:10 pm
Thx for the quick reply, Remko.
I downloaded and installed the latest build 2 sp2 64 on my desktop, but there is no change.  ??? It goes into demo mode after saying it's "already activated". I went under "settings" to "deactivate" but it says it's "activated".
I even tried to install it on my laptop to make sure it isn't a computer/firewall problem.
I also tried rebooting and changing the password again.
I de-activated your license. Please try again. If it doesn't work, send me a PM.

Marvil

    Reputation: 1
Re: Activation problems!
« Reply #23 on: June 14, 2011, 07:28:10 pm »
June 14, 2011, 07:28:10 pm
Thank you, Arthur!